Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 9, 2013, 02:48 AM   #1
aicul
macrumors 6502a
 
Join Date: Jun 2007
Location: no cars, only boats
iCal group-wiki address

I've done multiple searches but all yield the wrong side of the answer, so I'll try to word it carefully here.

I have a OSX 10.6 server with iCal.

iCal works and I can see this on a mac, or thru my a users personal wiki page. On the mac the caldav was setup by entering the user name, password and domain name. OSX did the rest - great.

I also have Groups, and a group wiki with a calendar. Here the problem begins.

- the group-wiki web-based calendar works.
- the iCal group-wiki works based on http://server.mydomain.com:8008/prin...s/myGroupWiki/

However, information placed on either the web, or iCal, is not synched.

I have done various tests including putting entries on each and at the same time on the User personal calendars. The personal calendars are updated, but not the wiki calendars.

My guess is that the synching works, it is just that I am pointing to 2 different calendars for the group-wiki.

But then, I cannot get this to work...

any suggestions ?
__________________
I twitter as icotcot (actually I got bored and stopped twittering)
aicul is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:43 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC