Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 14, 2013, 03:21 PM   #1
Amrives
macrumors newbie
 
Join Date: Dec 2012
AHT error new Mac Mini

I recently installed a Samsung 840 pro in the empty SATA spot in my Mac Mini. I ran AHT today for the heck of it just to make sure the RAM and hard drive were doing well.

I received an Apple Hardware Test Error:4HDD/11/40000000: SATA(1,0).

What does this error mean? Which SATA slot on the Mini is the SATA(1,0) slot. My 840 pro is the only bootable drive in the computer, would that make a difference?
Amrives is offline   0 Reply With Quote
Old Jun 28, 2013, 01:50 PM   #2
sayatayik
macrumors newbie
 
Join Date: Jun 2013
Quote:
Originally Posted by Amrives View Post
I recently installed a Samsung 840 pro in the empty SATA spot in my Mac Mini. I ran AHT today for the heck of it just to make sure the RAM and hard drive were doing well.

I received an Apple Hardware Test Error:4HDD/11/40000000: SATA(1,0).

What does this error mean? Which SATA slot on the Mini is the SATA(1,0) slot. My 840 pro is the only bootable drive in the computer, would that make a difference?
Hi there I'm getting same error with same products. Late 2012 Mac Mini + Samsung 840 Pro SSD in empty sata slot + 3rd party cable (http://www.ifixit.com/Apple-Parts/Ma...-Kit/IF171-005)

Do you get any problems until error. Do you get any answers, solutions?
sayatayik is offline   0 Reply With Quote
Old Jul 2, 2013, 04:56 PM   #3
b06tmm
macrumors regular
 
Join Date: Jul 2009
Location: Location, Location
You may have problems with your Hard Disk Drive. Open Disk Utility>First Aid and run Verify and Repair. See if that will solve the problem.
b06tmm is offline   0 Reply With Quote
Old Jul 4, 2013, 12:24 PM   #4
sayatayik
macrumors newbie
 
Join Date: Jun 2013
Quote:
Originally Posted by b06tmm View Post
You may have problems with your Hard Disk Drive. Open Disk Utility>First Aid and run Verify and Repair. See if that will solve the problem.
Thanks for your reply. But everything seems normal at Disk Utility > First Aid scan or any other apps disk scan (such as DiskWarrior etc.)

Maybe this is a false alert or something else, but I don't know. Samsung 840 Pro works perfect with 1 TB HDD (Fusion Drive). Speed 490 Write - 512 Read.

When I run AHT first time it's giving that alert but when I repeat AHT second time it's not.

Strange
sayatayik is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:08 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC