Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 14, 2013, 04:09 PM   #1
Macman1993
macrumors 6502
 
Join Date: Nov 2007
Send a message via AIM to Macman1993 Send a message via MSN to Macman1993 Send a message via Yahoo to Macman1993
Thunderbolt To Ethernet Adapter Not Connecting

Hi, my thunderbolt to ethernet adapter has stopped working suddenly. It is visible when I look in System Information but in network settings the connection isn't seen. I'm using a 15" Retina MacBook Pro running 10.8.2. The adapter has worked for months and has only suddenly given me problems. Does anyone have a suggestion for what I should try to do to fix the problem?
__________________
17'' Unibody MBP 4 GB RAM 500 GB HD, 20'' iMac 2 GB RAM 250 GB HD, 16gb black iPhone 3g, 32gb black iPhone 3GS, 2 TB Time Capsule, 160 GB Apple TV, 32gb iPad 3g, Coming launch day: 32gb iPhone 4
Macman1993 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:17 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC