Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 20, 2013, 07:21 PM   #1
androidguy1977
macrumors newbie
 
Join Date: Jan 2013
Ipod touch 2g problems

I purchased an ipodtouch 2g i reset the ipod and back to factory settings...now when i go to the app store i cant download any apps because it either says its not compatible or opengl es 2.0 grahics capabilitys,,,,pls help

is there a way to install firmware higher than 4.2.1 and or does it have to be jailbroken?????
androidguy1977 is offline   0 Reply With Quote
Old Mar 21, 2013, 12:57 PM   #2
Thetonyk123
macrumors 68000
 
Thetonyk123's Avatar
 
Join Date: Aug 2011
Location: Nowhere.
There is in way to download the incompatible apps or update your firmware. Best bet is to buy a new one.
__________________
Some Apple stuff
How you send feedback to apple: http://www.apple.com/feedback/
-Credit to iSayuSay for Avatar.
Thetonyk123 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:58 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC