Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Photography

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 21, 2013, 07:53 AM   #1
rchip
macrumors regular
 
Join Date: Jul 2011
Aperture problem copying over edits in nik software

Hello! I'm having some problems with Aperture. If I make an edit in Nik software, for example in Dfine, and then make an edit in Silver Efex, the Silver Efex photo seems to over write the previous edit, so I only have one edited photo in my library. It used to save each photo separately after each edit.

To try and make this clearer, I edited in 4 plugins from Nik, but I only have one edited photo version in my library. I'm in a position where I was happy with a photo I edited, but then sharpened too much in sharpener pro, and now I can't go back to the previous edit!

Does anyone know what's happened? Is it an option I may have changed by accident in Aperture?

Thanks guys.
rchip is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Photography

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:58 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC