Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 1, 2013, 11:30 AM   #1
Transmutating
macrumors newbie
 
Join Date: Feb 2013
Audio/Video Synchronization Troubles with Photobooth/iMovie

I recorded a video recently with Photobooth, approx. 20 minutes in length. I began editing it in iMovie and noticed that about two minutes into the video, the audio begins to lag. This gets progressively worse as the video continues on so that by the end of the 20 minutes, the audio and video are way out of sync.
My problem is that I can detach the audio and realign it to the video so that when viewing it in the iMovie, the audio and video are in sync. BUT this is a video that I want to upload to Youtube and it seems to me that because I detached the audio, the video will not load with any of the audio at all. Is this true or am I doing something wrong?
If it is true that once you've detached audio you can't upload the two of them together, then Mac needs to fix their problem with Photobooth. I'm wondering if there's a better way (or even a possible way at all) to fix this synchronization problem so that when I upload this video to Youtube, it uploads with the audio as well.
Transmutating is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:00 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC