Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 23, 2013, 10:03 AM   #1
Darky55
macrumors newbie
 
Join Date: Mar 2013
Unhappy Blue Screen, Can't access recovery mode, OS X DVD and USB. Can't boot anything!

hello guys,

I ran to a problem with my iMac, I was watching some videos on youtube, and suddenly the screen was flickring then after that a black screen came out and the machine frooze, so I powered off the system and tried to boot again, but I couldn't a white screen hang on forever.

I tried the recovery disk but a blue screen with gray vertical lines come out. burned my os x mountain lion to a dvd and boot from it same blue screen came out
put the mountain lion installation to a usb, and boot from it same boot screen came out.

tried the net installation with cmd + option + N and after the bar finished the same blue screen came out !!!

so I tried the verbose mode to try and see whats wrong, and I'm seeing the same error on all the drives I'v tested is:

(BootCacheControl: Unable to open /Var/db/BootCache.playlist:2 No such file or directory)

I tried to access my HDD with a firewire to backup what I can , so I backed up everything.

and now I want to clean install os x but I can't, because of the blue screen I mentioned.

please guys help me out. I don't know whats wrong and what to do.


thank you in advance.
iMac (27-inch Mid 2011), OS X Mountain Lion (10.8.3)
Darky55 is offline   0 Reply With Quote
Old Mar 23, 2013, 10:18 AM   #2
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Quote:
Originally Posted by Darky55 View Post
hello guys,

I ran to a problem with my iMac, I was watching some videos on youtube, and suddenly the screen was flickring then after that a black screen came out and the machine frooze, so I powered off the system and tried to boot again, but I couldn't a white screen hang on forever.

I tried the recovery disk but a blue screen with gray vertical lines come out. burned my os x mountain lion to a dvd and boot from it same blue screen came out
put the mountain lion installation to a usb, and boot from it same boot screen came out.

tried the net installation with cmd + option + N and after the bar finished the same blue screen came out !!!

so I tried the verbose mode to try and see whats wrong, and I'm seeing the same error on all the drives I'v tested is:

(BootCacheControl: Unable to open /Var/db/BootCache.playlist:2 No such file or directory)

I tried to access my HDD with a firewire to backup what I can , so I backed up everything.

and now I want to clean install os x but I can't, because of the blue screen I mentioned.

please guys help me out. I don't know whats wrong and what to do.


thank you in advance.
iMac (27-inch Mid 2011), OS X Mountain Lion (10.8.3)
Text in red doesn't mean anything, I have that on my Mini and don't have problems.

Have you tried booting from an external HD?
Also, you can hold the D key at startup to start Apple Hardware Test, try if this works and see if it gives errors on Hardware, I think the GPU is fried.
justperry is offline   1 Reply With Quote
Old Mar 23, 2013, 11:47 AM   #3
Darky55
Thread Starter
macrumors newbie
 
Join Date: Mar 2013
Quote:
Originally Posted by justperry View Post
Text in red doesn't mean anything, I have that on my Mini and don't have problems.

Have you tried booting from an external HD?
Also, you can hold the D key at startup to start Apple Hardware Test, try if this works and see if it gives errors on Hardware, I think the GPU is fried.
I see , ok I ran the apple hardware test , and it didn't show any errors, but I noticed that it hang while testing memory. maybe its a RAM problem ?

I'm running the extended testing now. maybe it'll show more info after it finishes.

thank you for ur help sir.

I'll keep you updated once it finish.
Darky55 is offline   0 Reply With Quote
Old Mar 23, 2013, 11:53 AM   #4
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Quote:
Originally Posted by Darky55 View Post
I see , ok I ran the apple hardware test , and it didn't show any errors, but I noticed that it hang while testing memory. maybe its a RAM problem ?

I'm running the extended testing now. maybe it'll show more info after it finishes.

thank you for ur help sir.

I'll keep you updated once it finish.
OK, I'll be back tomorrow.

If you backed up the disk was it a bootable backup, if so you could try to boot from it, but first let AHT run until it's finished.
justperry is offline   1 Reply With Quote
Old Mar 23, 2013, 11:57 AM   #5
Darky55
Thread Starter
macrumors newbie
 
Join Date: Mar 2013
Quote:
Originally Posted by justperry View Post
OK, I'll be back tomorrow.

If you backed up the disk was it a bootable backup, if so you could try to boot from it, but first let AHT run until it's finished.
ok man,
no I just backed up the important files I need, so I would install a fresh os x, but the problem is that I can't go to recovery mode as I mentioned.

thank you again.
Darky55 is offline   0 Reply With Quote
Old Mar 23, 2013, 02:51 PM   #6
Darky55
Thread Starter
macrumors newbie
 
Join Date: Mar 2013
Unhappy

ok the test ended with no errors,
https://www.dropbox.com/s/67x6oy15ayfd51h/IMG_5810.jpg

I'm not sure whats wrong really.

if anyone can help. I'll be glad

thank you
Darky55 is offline   0 Reply With Quote
Old Mar 23, 2013, 11:05 PM   #7
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Quote:
Originally Posted by Darky55 View Post
ok the test ended with no errors,
https://www.dropbox.com/s/67x6oy15ayfd51h/IMG_5810.jpg

I'm not sure whats wrong really.

if anyone can help. I'll be glad

thank you
Reset SMC and Pram, see if that helps.

Resetting the System Management Controller - Support - Apple

About NVRAM and PRAM

I think your HD is corrupt, not only one volume but the HD so Recovery can't be used either, if this is the case you can try the internet recovery, this is not like recovery from the HD, it is build into firmware.
Hold Command-Option-R at startup, see if this gets you into internet recovery.
justperry is offline   1 Reply With Quote
Old Mar 24, 2013, 04:47 AM   #8
Darky55
Thread Starter
macrumors newbie
 
Join Date: Mar 2013
Quote:
Originally Posted by justperry View Post
Reset SMC and Pram, see if that helps.

Resetting the System Management Controller - Support - Apple

About NVRAM and PRAM

I think your HD is corrupt, not only one volume but the HD so Recovery can't be used either, if this is the case you can try the internet recovery, this is not like recovery from the HD, it is build into firmware.
Hold Command-Option-R at startup, see if this gets you into internet recovery.
I tried to do a Pram reset and also nothing happened,
also I tried the internet recovery system. after it finish, same blue screen appear.

also I tried to mount my MBP hard disk as a target device to try and boot from it. same blue screen appeared.

do I need to disconnect the HD from the iMac ?
does the system read all HDs before starting ?
Darky55 is offline   0 Reply With Quote
Old Mar 24, 2013, 05:26 AM   #9
cjmillsnun
macrumors 65816
 
Join Date: Aug 2009
It's genius bar time.

If it won't boot even when connecting to a known good drive, then something is wrong hardware wise. The AHT is only a very basic test, whereas the diagnostics used in the Apple store or by an Apple authorised repairer will pinpoint problems better.
__________________
rMBP 15" Mid '12 2.6 GHz, 8GB, 512GB, OSX 10.9; iPhone 5 S 16GB
27" iMac Late '09 C2D 3.06 GHz, 4GB, 1TB, OSX 10.9
cMBP 13" Mid '12 2.5 GHz, 4GB, 500GB, OSX 10.9
cjmillsnun is offline   1 Reply With Quote
Old Mar 24, 2013, 05:38 AM   #10
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Have to agree with cjmillsnun here, let Apple look at it, there seems to be HW problems, AHT does not always detect problems.
justperry is offline   0 Reply With Quote
Old Mar 27, 2013, 03:53 PM   #11
Darky55
Thread Starter
macrumors newbie
 
Join Date: Mar 2013
Quote:
Originally Posted by cjmillsnun View Post
It's genius bar time.

If it won't boot even when connecting to a known good drive, then something is wrong hardware wise. The AHT is only a very basic test, whereas the diagnostics used in the Apple store or by an Apple authorised repairer will pinpoint problems better.
Quote:
Originally Posted by justperry View Post
Have to agree with cjmillsnun here, let Apple look at it, there seems to be HW problems, AHT does not always detect problems.
thank you guys

it turned out to be that my graphic card is dead, so I'll replace it with a new one

thank you all for your help.
Darky55 is offline   0 Reply With Quote
Old Apr 25, 2013, 02:00 PM   #12
capfuturo
macrumors newbie
 
Join Date: Apr 2013
Blue Screen when booting OS X 10.8.3

Hi Darky55,

I am having exactly same screen. Problem started yesterday after iMac 27" quad-core i7 unexpectedly went to a black screen. I managed to boot from external DVD, repaired permissions on HD which where several mainly related to some quicktime stuff. I rebooted successfully and worked for 1 minute until I fired up Transmission. Right there it went to black screen and never came back. Since then nothing has worked and I am just getting blu screen no matter what what I try: usb bootable, internet recovery, etc...

I have tried to call the Apple Hardware test pressing D at startup but it just takes me to blue screen. How can I test what is wrong and discard or confirm a possible graphic card issue?

iMac was bought last march 2012 so guarantee is over for a few days. This is quite a recursive phenomenon among consumers, I have read.

I would really really appreciate your help on the matter.

Thanks, CF
capfuturo is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:57 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC