Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old May 15, 2013, 06:00 AM   #1
nsharma11
macrumors newbie
 
Join Date: May 2013
Iphone 3gs is getting into soft DFU mode upon Reboot

Hi,

Problem : Iphone is getting into soft DFU mode upon Reboot

I have restored my iphone 3gs to ios 6.1.2, below are the steps I have followed

1. Downloaded blobs for ios 6.1.2 from iFaith

2. Downloaded ios 6.1.2

3. Created custom firmware using Snowbreeze(iFaith Mode -> ios 6.1.2 + blobs)

4. Restored iphone succesfully.


but whenever my iphone gets reboot it stucks into soft DFU mode.

Please help!!

I have been struggling from last 2months.. its annoying
nsharma11 is offline   0 Reply With Quote
Old May 15, 2013, 06:05 AM   #2
rrares1996
macrumors 6502a
 
Join Date: Jul 2012
Quote:
Originally Posted by nsharma11 View Post
Hi,

Problem : Iphone is getting into soft DFU mode upon Reboot

I have restored my iphone 3gs to ios 6.1.2, below are the steps I have followed

1. Downloaded blobs for ios 6.1.2 from iFaith

2. Downloaded ios 6.1.2

3. Created custom firmware using Snowbreeze(iFaith Mode -> ios 6.1.2 + blobs)

4. Restored iphone succesfully.


but whenever my iphone gets reboot it stucks into soft DFU mode.

Please help!!

I have been struggling from last 2months.. its annoying
If you downloaded your shsh from cydia than they are broke,they don't have tss server data, that's why you get soft dfu, cause you have I tethered downgrade which means everytime you reboot, you will have to "boot tethered" with redsn0w. You can check your shsh files with ifaith if they are good.
rrares1996 is offline   0 Reply With Quote
Old May 15, 2013, 06:35 AM   #3
nsharma11
Thread Starter
macrumors newbie
 
Join Date: May 2013
I had downloaded the blobs for ios 6.1.2 from iFaith only
nsharma11 is offline   0 Reply With Quote
Old May 15, 2013, 07:58 AM   #4
rrares1996
macrumors 6502a
 
Join Date: Jul 2012
Quote:
Originally Posted by nsharma11 View Post
I had downloaded the blobs for ios 6.1.2 from iFaith only
Yes, and ifaith downloaded them from cydia servers. Try to make an ipsw with ifaith and when you select the shsh file, if they are broke, it should shoe a message like " the appticket expired" " or "... is not available" , something like that.
rrares1996 is offline   0 Reply With Quote
Old May 15, 2013, 10:26 AM   #5
darricksailo
macrumors 68040
 
darricksailo's Avatar
 
Join Date: Dec 2012
Quote:
Originally Posted by nsharma11 View Post
I had downloaded the blobs for ios 6.1.2 from iFaith only
Make sure you have the latest version of iFaith
darricksailo is offline   0 Reply With Quote
Old May 21, 2013, 05:26 AM   #6
nsharma11
Thread Starter
macrumors newbie
 
Join Date: May 2013
I have craeted a custom firmware and when I am trying to restore with iTunes getting 1600/1601 error..Please help
nsharma11 is offline   0 Reply With Quote
Old May 21, 2013, 06:15 AM   #7
TriJetHero
macrumors 601
 
TriJetHero's Avatar
 
Join Date: Oct 2010
Location: World
did you check if the blobs are valid?
__________________
iPhone 5 iOS 7.0.6 Evasi0n7
iPad 4 3G 7.1 Stock
iPad 2 WIFI iOS 7.0.6 Evasi0n7
Mac Book Pro 15" mid 2010
TriJetHero is offline   0 Reply With Quote
Old May 21, 2013, 10:43 AM   #8
darricksailo
macrumors 68040
 
darricksailo's Avatar
 
Join Date: Dec 2012
Quote:
Originally Posted by nsharma11 View Post
I have craeted a custom firmware and when I am trying to restore with iTunes getting 1600/1601 error..Please help
The blobs must be valid. Assuming they were valid, you need to put the device into pwned dfu mode before you can shift + click restore a custom firmware
darricksailo is offline   0 Reply With Quote
Old Jun 20, 2013, 09:53 AM   #9
nsharma11
Thread Starter
macrumors newbie
 
Join Date: May 2013
I ahve verfied blobs from redsn0w and they are valid.

But When I restore it fro iTunes evertime it goes in soft DFU Mode.

Even I have tried for ios 6.1 also, getting the same issue.
nsharma11 is offline   0 Reply With Quote
Old Jun 20, 2013, 12:42 PM   #10
darricksailo
macrumors 68040
 
darricksailo's Avatar
 
Join Date: Dec 2012
Quote:
Originally Posted by nsharma11 View Post
I ahve verfied blobs from redsn0w and they are valid.

But When I restore it fro iTunes evertime it goes in soft DFU Mode.

Even I have tried for ios 6.1 also, getting the same issue.
You have to use the latest version of ifaith to verify it. Redsn0w hasn't been updated to properly check if the SHSH is complete or not

Cydia --> TSS center is the other alternative to check if the SHSH is complete or not (you must already be jailbroken to use this method)
darricksailo is offline   0 Reply With Quote
Old Jun 20, 2013, 01:34 PM   #11
nsharma11
Thread Starter
macrumors newbie
 
Join Date: May 2013
Thanks for your response.

I have checked in cydia, I can see blobs for 5.1, 5.1.1 and after that only for 6.1.3

from 6.0 to 6.1.2 blobs are not there in cydia.

is there any way I can get it, if so then how?
nsharma11 is offline   0 Reply With Quote
Old Jun 20, 2013, 04:03 PM   #12
darricksailo
macrumors 68040
 
darricksailo's Avatar
 
Join Date: Dec 2012
Quote:
Originally Posted by nsharma11 View Post
Thanks for your response.

I have checked in cydia, I can see blobs for 5.1, 5.1.1 and after that only for 6.1.3

from 6.0 to 6.1.2 blobs are not there in cydia.

is there any way I can get it, if so then how?
There isn't any way to get blobs that isn't being signed. The exception is for A4 devices (3GS/4) but you need to be on that current firmware

Looks like your options are either untethered jailbreak on 5.1.1 or tethered jailbreak on 6.1.3

Edit: really unsure whether this method works or not but you can give it a try if you would like: http://forums.macrumors.com/showthread.php?t=1568340
darricksailo is offline   0 Reply With Quote
Old Jun 25, 2013, 03:47 AM   #13
nsharma11
Thread Starter
macrumors newbie
 
Join Date: May 2013
Thanks for your response.

I have downgraded my iphone 3GS to 5.1.1 with unthether jailbreak.

but I am facing an issue in this also, when I connect to my mobile internet my phone gets reboot by itself.

Do you have any idea about it.
nsharma11 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC