Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 9, 2012, 05:26 PM   #1
bogchop
macrumors newbie
 
Join Date: Nov 2012
Issue with 2nd sata controller on 2012 mac mini server

Hi guys,

Recently picked up my BTO 2.6ghz mac mini, and I love it. I decided to RAID-0 2x 480GB sandisk extreme SSD's and things have been mostly fine.

However, I have noticed that link speed/negotiated link speed are 6gbit/6gbit for the first controller, but the 2nd controller reports 6bit/3gbit!

Does anyone have any idea what to do to fix this? I've flashed both of my drives with their latest firmwares, but no difference yet.

Cheers,
bogchop.
bogchop is offline   0 Reply With Quote
Old Nov 9, 2012, 05:49 PM   #2
Mr. Retrofire
macrumors 601
 
Mr. Retrofire's Avatar
 
Join Date: Mar 2010
Location: www.emiliana.cl
Lower negotiated link speeds are usually a result of not sufficiently shielded cables.
__________________

“Only the dead have seen the end of the war.”
-- Plato --
Mr. Retrofire is offline   0 Reply With Quote
Old Nov 9, 2012, 08:05 PM   #3
bogchop
Thread Starter
macrumors newbie
 
Join Date: Nov 2012
Finding that a little hard to fathom, as I'm using the original apple cables (server edition mini with 2 stock 1tb Hdds originally). Made absolutely sure everything was replaced correctly and carefully.
bogchop is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC