Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 11, 2013, 09:48 PM   #1
grillyawd
macrumors newbie
 
Join Date: Feb 2013
Is the 3gs on iOS 6 really this slow?

I realize iOS 6 is going to slow down the iPhone 3gs some, but my phone is really slow now booting up. It takes about 40 seconds to boot to the slide to unlock screen & the slider is unresponsive for another 15 seconds.

The genius said this is normal, is it really? I don't even think I'll be able to sell it on Ebay because the buyer will think it's defective.

What's strange is when I do a restore as new the slide to unlock is responsive right away, it's only when I install a few apps that the slider takes 15 seconds to respond. I've even tried different apps & it doesn't seem to make a difference. I've also tried disabling Spotlight, location services & all the other normal tweaks with no noticeable changes.
grillyawd is offline   0 Reply With Quote
Old Feb 11, 2013, 10:15 PM   #2
ValerieDurden
macrumors 6502a
 
Join Date: Feb 2010
Location: Philadelphia, PA, USA
Quote:
Originally Posted by grillyawd View Post
I realize iOS 6 is going to slow down the iPhone 3gs some, but my phone is really slow now booting up. It takes about 40 seconds to boot to the slide to unlock screen & the slider is unresponsive for another 15 seconds.

The genius said this is normal, is it really? I don't even think I'll be able to sell it on Ebay because the buyer will think it's defective.

What's strange is when I do a restore as new the slide to unlock is responsive right away, it's only when I install a few apps that the slider takes 15 seconds to respond. I've even tried different apps & it doesn't seem to make a difference. I've also tried disabling Spotlight, location services & all the other normal tweaks with no noticeable changes.
You do relize the 3GS is several years old with a single core 600MHz CPU and 256MB ram correct? it's not going to win anybody over on performance.
__________________
iPhone 5 16GB iOS 7.0.2 [Sprint] (stolen -- recovered ) / Samsung Galaxy S3 16GB Android 4.3 [Sprint]
iPhone 4 32GB iOS 7.1 [AT&T No Service just for Music]
ValerieDurden is offline   2 Reply With Quote
Old Feb 11, 2013, 10:35 PM   #3
Beeplance
macrumors 65816
 
Beeplance's Avatar
 
Join Date: Jul 2012
Location: Singapore
Both my 3GS takes around 30-35 secs to boot on iOS 6.1. Both working fine too, not too slow to the extent of hindering performance.
Beeplance is offline   0 Reply With Quote
Old Feb 12, 2013, 04:22 PM   #4
slu
macrumors 65816
 
slu's Avatar
 
Join Date: Sep 2004
Location: Buffalo
My wife use a 3GS with ios 6.x and while not a speed demon, performance is more than acceptable.
slu is offline   0 Reply With Quote
Old Feb 12, 2013, 05:19 PM   #5
700-Grizz
macrumors 6502
 
Join Date: Sep 2010
Location: ALASKA
With the 50% increase in performance between each iphone---I say you are about 150% slower than the IP5, So Yes its crazy slow compared to the IP5
700-Grizz is online now   1 Reply With Quote
Old Feb 12, 2013, 05:57 PM   #6
aphexacid
macrumors 6502a
 
aphexacid's Avatar
 
Join Date: Jul 2007
Location: Chicago
Yup my moms 3GS does the same exact thing. I updated it to 6.0 and then 6.1. It takes forever to boot and then the slider is unresponsive for a while too.
I did a clean install and it didn't help.

Once it's all up and running, it's decent.

I think it's time to get my mom a new phone
aphexacid is offline   0 Reply With Quote
Old Feb 12, 2013, 06:10 PM   #7
pnoyblazed
macrumors 6502a
 
Join Date: Mar 2008
Location: 212
Quote:
Originally Posted by ValerieDurden View Post
You do relize the 3GS is several years old with a single core 600MHz CPU and 256MB ram correct? it's not going to win anybody over on performance.
listen to this man
pnoyblazed is offline   0 Reply With Quote
Old Feb 13, 2013, 05:55 AM   #8
grillyawd
Thread Starter
macrumors newbie
 
Join Date: Feb 2013
Quote:
Originally Posted by Beeplance View Post
Both my 3GS takes around 30-35 secs to boot on iOS 6.1. Both working fine too, not too slow to the extent of hindering performance.
Does it take 10-15 seconds for the slide to unlock to become responsive?
grillyawd is offline   0 Reply With Quote
Old Feb 13, 2013, 06:04 AM   #9
Beeplance
macrumors 65816
 
Beeplance's Avatar
 
Join Date: Jul 2012
Location: Singapore
Quote:
Originally Posted by grillyawd View Post
Does it take 10-15 seconds for the slide to unlock to become responsive?
Around 5-8 secs for both phones.
Beeplance is offline   0 Reply With Quote
Old Feb 13, 2013, 07:27 AM   #10
Ste Nova
macrumors 6502
 
Join Date: Jan 2012
Location: LL22, UK
my parents both have 3gs's but i've not noticed this fault with them as i've only switched them on once!
__________________
iP5/32 black unlimited tethered data, ip4/32 black, iPad3/32gbwifi black, 2 x iP3gs/32 black, nikon d7000 with eyefi , honda s2000, audi a6 le mans, defender 90
Ste Nova is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:25 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC