Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread Display Modes
Old Nov 21, 2012, 09:26 AM   #1
macrumors 65816
Join Date: Mar 2007
Location: Houston, TX
Make MKV's Stopped Working

Make MKV "failed to open disc" on a new movie, which was annoying, but it suggested that maybe there was a new form of encryption. So I skipped that and went back to ripping my extended LOTR Blu Rays. Make MKV had done a fine job on FOTR, but gave me the same failure message for TTT.


It's now failed to open every disc I've tried out of the last 5.

Anyone else having the same trouble?
27" iMac (2.93GHz i7, 4GB RAM, 1TB HDD); 64GB iPhone 5S; 32GB iPad Air; 3 x TV3, 2TB WD "My Book Studio XL" HDD; 4TB WD "ShareSpace" NAS
rayward is offline   0 Reply With Quote
Old Nov 21, 2012, 11:13 AM   #2
macrumors member
Join Date: Sep 2009
Try downloading the latest version. Mine had a 'hiccup' the other day, nothing like you've described, just not recognising my external bluray, but downloading latest version fixed it
crazytrain is online now   0 Reply With Quote

MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Trackpad stopped working! 1iam5mith Mac Peripherals 0 Aug 30, 2013 12:39 PM
YouTube has stopped working... kattjeveln OS X 4 Apr 30, 2013 01:53 PM
MKV in QuickTime with Perian: not working frenchtony Mac Applications and Mac App Store 2 Jan 17, 2013 09:38 AM
10.8 USB stopped working ddehr026 OS X 7 Dec 7, 2012 10:39 AM
iMovie 9 stopped working lenskaraoke Mac Applications and Mac App Store 0 Jul 26, 2012 09:45 AM

Forum Jump

All times are GMT -5. The time now is 03:31 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013,, LLC