Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 16, 2012, 09:31 AM   #1
rantzzz
macrumors newbie
 
Join Date: Sep 2012
iPhone 5 / ios6.0.1 - Wifi icon missing

Hi guys,

Been experiencing an issue whereby I am connected to wifi but the Wifi icon is missing. A restart of the phone fixes it, but it has been recurring quite frequently and I am tired of restarting the phone everytime this happens

When this problem happens, I am still able to surf on the wifi network, it's just that the wifi icon is missing from the status bar

Any clue?
rantzzz is offline   0 Reply With Quote
Old Nov 16, 2012, 09:32 AM   #2
Tyler23
macrumors 68040
 
Tyler23's Avatar
 
Join Date: Dec 2010
Location: Atlanta, GA
Quote:
Originally Posted by rantzzz View Post
Hi guys,

Been experiencing an issue whereby I am connected to wifi but the Wifi icon is missing. A restart of the phone fixes it, but it has been recurring quite frequently and I am tired of restarting the phone everytime this happens

When this problem happens, I am still able to surf on the wifi network, it's just that the wifi icon is missing from the status bar

Any clue?
Just to get this out of the way; are you jailbroken?
Tyler23 is online now   0 Reply With Quote
Old Nov 16, 2012, 10:14 AM   #3
adm.hpe
macrumors member
 
Join Date: Nov 2012
How do you know you are connected when the icon is missing. This might sound stupid, but could your Wifi be dropping out?
adm.hpe is offline   0 Reply With Quote
Old Nov 16, 2012, 04:35 PM   #4
rantzzz
Thread Starter
macrumors newbie
 
Join Date: Sep 2012
I am not jailbroken

I know i am connected because i can surf the net even when i switch off cellular data. there are no symbols of LTE or wifi yet i can surf net. thats how i know i am connected
rantzzz is offline   0 Reply With Quote
Old Dec 12, 2012, 07:44 PM   #5
MxMxM
macrumors newbie
 
Join Date: Dec 2012
I have the same problem.

Same issue.
WiFi icon is gone. It shows 4G instead.
However, when I go to WiFi in Settings, it shows that I am connected to my WiFi network.
To double check, I used the app "Fing" to scan my network. (It shows all the devices on the network.) It doesn't work when connected to AT&T 4G. So, in my test, it shows all the devices of my WiFi network as I expect.

iTunes says my software is current.

Rebooting does make the icon reappear. I just tested this, so I don't know if it will last.
MxMxM is offline   0 Reply With Quote
Old Jan 2, 2013, 07:44 PM   #6
physicsdude1
macrumors member
 
Join Date: Aug 2006
Same for me. Still no solution?
physicsdude1 is offline   0 Reply With Quote
Old Jan 3, 2013, 07:49 AM   #7
Sebby
macrumors 6502a
 
Join Date: Dec 2008
Location: London, UK
Have you tried a network settings reset?
__________________
iPhone 5s 32GB | iPad mini with Retina display 32GB | Apple TV (3rd Gen.) | iMac (Late 2012) 21.5"
Sebby is offline   0 Reply With Quote
Old Jan 3, 2013, 08:33 AM   #8
chrisu91
macrumors regular
 
Join Date: Jun 2010
Location: Ontario, Canada
Are you connected to a 2.4ghz or 5ghz network?
chrisu91 is offline   0 Reply With Quote
Old Mar 19, 2013, 08:55 PM   #9
isova
macrumors newbie
 
Join Date: Mar 2013
I had the same issue. The wifi icon came back on my iPhone after I deleted few unwanted applications. I had a lot of apps and was doing cleanup. You can give it a shot and see if it helps.
isova is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:08 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC