Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 10, 2012, 08:38 AM   #1
rd261
macrumors regular
 
Join Date: Sep 2007
Some web sites take long to load after 6.0.1

So ever after updating to 6.0.1 my iphone 5 has been having trouble loading some pages such as macrumors and Engadget. Most others load fine but some always pause for about a minute and then resume loading. The issue resolves when I connect to wifi. Funny thing is that my moms iphone loads all pages perfectly fine even when we are exactly in the same place. I've tried resetting the phone but still the same. We both have sprint with a strong lte signal.

----------

Forgot to mention that all apps including Instagram and spotify have no problems loading at all.
__________________
Macbook Air 2011 13", New Ipad 16 gb, iPod nano 7th gen, Black Macbook 2008, ipod Touch 1st gen, iMac 24"
rd261 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:28 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC