Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 10, 2012, 02:53 PM   #26
Heisler98
Thread Starter
macrumors member
 
Join Date: Oct 2010
It worked perfectly! Flashed w/ no problems, plugged into my G5 and worked like a charm! I appreciate all the help you offered, 666sheep, thanks. I owe you one.

I'd post a picture if I could find my phone...
__________________
Mid-2010 MBP 13.3", 2.4 GHz, 4 GB RAM | iPad 32 GB | iPod 4G 8 GB | 6 iMac G4s and G3s | iPad 2 Wi-Fi 32 GB | iPad 3 Wi-Fi 32 GB | iPhone 4S 32 GB
Heisler98 is offline   0 Reply With Quote
Old Nov 10, 2012, 03:23 PM   #27
666sheep
macrumors 68030
 
666sheep's Avatar
 
Join Date: Dec 2009
Location: Poland
I'm glad that it worked. TBH, it had to
666sheep is offline   0 Reply With Quote
Old Nov 10, 2012, 06:16 PM   #28
Heisler98
Thread Starter
macrumors member
 
Join Date: Oct 2010
Quote:
Originally Posted by 666sheep View Post
I'm glad that it worked. TBH, it had to
Well, of course.
Heisler98 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Tags
dvi, graphics card, powermac, vga

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:31 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC