Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 1, 2013, 02:50 AM   #26
Ploki
macrumors 68000
 
Join Date: Jan 2008
Quote:
Originally Posted by john500y2k View Post
Sorry Ploki I would very strongly disagree that the fans coming on at random is hearsay. I have now been through 4 machines over the past 2 weeks all with the same issue. It has been driving me nuts as I exchanged a perfectly great 2012 rMBP that did not have any of the same problems faced with the 4 2013 rMBP.

There are some threads already here regarding this problem and several more on the apple support communities.

From my own tests over the 4 units and from others it seems to be a problem somewhere with the SSD.

The apple store took the stance of it's meant to do that at first. So explain why the 2012 did not? Then when presented with a video I took of the issue they agreed "it isn't quite normal". When my 4th unit failed the apple hardware test and sprung up a problem with the HDD/SATA they finally were convinced that "OK something is defiantly not correct."

They offered me another exchange but after going backwards and forwards from the apple store and exchanging unit after unit only to be deflated every time when the problem occurred yet again I opted for money back on gift card and I will wait for a little bit of time for apple to sort the problem out.

Fingers crossed
So 2013 rMBP has random fan bursts and 2012 does not? Man you were unlucky. I bought mine 3 weeks before 2013 got out and I gotta say it works flawlessly.
Ploki is offline   0 Reply With Quote
Old Mar 1, 2013, 04:14 AM   #27
john500y2k
macrumors member
 
Join Date: Feb 2013
Quote:
Originally Posted by Ploki View Post
So 2013 rMBP has random fan bursts and 2012 does not? Man you were unlucky. I bought mine 3 weeks before 2013 got out and I gotta say it works flawlessly.
Yeah that's exactly the case. 2012 model never did this problem but all 4 of my 2013 have had this issue. This is a brief summery of my rMBP history:

1st 2012 rMBP: 2.3GHz/8GB/256GB Had a dent in the lid when unboxed so exchanged immediately but no problems in the two days I had it.
2nd 2012 rMBP: 2.3GHz/8GB/256GB Faultless for 13 days but decided to exchange for 2013 refresh
1st 2013 rMBP: 2.4GHz/8GB/256GB Fan issues, AHT no problems to report
2nd 2013 rMBP: 2.4GHz/8GB/256GB Fan issues, AHT no problems to report
3rd 2013 rMBP: 2.4GHz/8GB/256GB Fan issues, creaky body, flex on bottom cover, low backlight brightness, AHT no problems
4th 2013 rMBP: 2.4GHz/8GB/256GB Fan issues, AHT Fault 4HDD/11/40000000: SATA(0,0)

AHT - Apple Hardware Test

All units were fresh install with no other programmes other than OSX defaults. Also all units had several SMC and PRAM resets which did not solve the problem.

I wish that I never exchanged my 2012 one. For now money on gift card and awaiting patiently.
john500y2k is offline   0 Reply With Quote
Old Mar 1, 2013, 04:45 AM   #28
Ploki
macrumors 68000
 
Join Date: Jan 2008
Whoa, that's crummy.

Mine's 2.7/16/256(waiting for OWC prices to drop), and I was a week or two late for the free exchange. To be honest, 2.8 wouldn't make a difference. I rarely, make that never, top it.
Ploki is offline   0 Reply With Quote
Old Mar 2, 2013, 01:58 PM   #29
cxt210
Thread Starter
macrumors newbie
 
Join Date: Feb 2013
Quote:
Originally Posted by maxosx View Post
Don't take my word for it, you'll see soon enough.
I bought my rMBP today it has a Samsung screen
cxt210 is offline   1 Reply With Quote
Old Mar 2, 2013, 01:58 PM   #30
RealEyes
macrumors regular
 
Join Date: Jun 2012
no.
__________________
rMBP 2.6/16/512
RealEyes is offline   0 Reply With Quote
Old Mar 2, 2013, 02:01 PM   #31
Brian Y
macrumors 68000
 
Join Date: Oct 2012
Quote:
Originally Posted by john500y2k View Post
Yeah that's exactly the case. 2012 model never did this problem but all 4 of my 2013 have had this issue. This is a brief summery of my rMBP history:

1st 2012 rMBP: 2.3GHz/8GB/256GB – Had a dent in the lid when unboxed so exchanged immediately but no problems in the two days I had it.
2nd 2012 rMBP: 2.3GHz/8GB/256GB – Faultless for 13 days but decided to exchange for 2013 refresh
1st 2013 rMBP: 2.4GHz/8GB/256GB – Fan issues, AHT no problems to report
2nd 2013 rMBP: 2.4GHz/8GB/256GB – Fan issues, AHT no problems to report
3rd 2013 rMBP: 2.4GHz/8GB/256GB – Fan issues, creaky body, flex on bottom cover, low backlight brightness, AHT no problems
4th 2013 rMBP: 2.4GHz/8GB/256GB – Fan issues, AHT Fault 4HDD/11/40000000: SATA(0,0)

AHT - Apple Hardware Test

All units were fresh install with no other programmes other than OSX defaults. Also all units had several SMC and PRAM resets which did not solve the problem.

I wish that I never exchanged my 2012 one. For now money on gift card and awaiting patiently.
TBH, it looks like you're looking for issues. If you have 4 machines with the same "problem" the machines are probably not the problem.

Still, that's 6 machines for people in the refurb store.
Brian Y is offline   1 Reply With Quote
Old Mar 2, 2013, 11:06 PM   #32
zakee00
macrumors regular
 
Join Date: Jul 2004
Location: Anchorage, Alaska
Quote:
Originally Posted by Brian Y View Post
TBH, it looks like you're looking for issues. If you have 4 machines with the same "problem" the machines are probably not the problem.

Still, that's 6 machines for people in the refurb store.
Agreed..the odds are absurd. I would investigate software incompatibilities first, but who knows. I didn't go into IT because computers SHOULD be logical and predictable, but there's many, many problems that do not seem explainable
__________________
15" 2.6GHz i7 rMBP 8GB/512GB; 13" 2.4GHz C2D MacBook (honorably discharged from service ); Samsung Galaxy SII; overflowing 80GB iPod classic
zakee00 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Would a skin for 2012 rMBP 13" fit the late 2013 rMBP 13"? andyACEcandy MacBook Pro 3 Dec 8, 2013 08:56 PM
Opinions Wanted: Haswell 13" rMBP vs Mid-2012 15"rMBP tgi Buying Tips and Advice 6 Jun 28, 2013 10:14 PM
Bare Feats tests 13" rMBP vs 15" rMBP vs 13" MBA Idefix MacBook Pro 11 Oct 27, 2012 09:28 PM
Have a problematic or perfect rMBP? Torrek MacBook Pro 27 Sep 2, 2012 04:01 PM
which bugs of the 1st gen/"beta" rMBP do you think the first rMBP update will fix? SphericalPear MacBook Pro 62 Aug 9, 2012 05:58 AM

Forum Jump

All times are GMT -5. The time now is 09:20 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC