Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 26, 2013, 12:32 AM   #1
KeepCalmPeople
macrumors 6502a
 
Join Date: Sep 2012
Location: San Francisco Bay Area, California
Unhappy Apple TV Update buggy?

I was informed that an update was available for my 2 Apple TVs last night, so I installed both updates. This evening I'm watching Netflix and I get a connection error message. This is not terribly unusual, so I click on the menu/back button on the remote. This takes me back to Episodes screen for the TV show I'm watching ('Psych'), but I can STILL see the connection error message behind the episodes list. Even putting the Apple TV to sleep and then awakening it doesn't remove the message.

Weird. My Apple TVs have performed flawlessly since I bought them months ago, aside from Internet connectivity issues caused by my router and my ISP.
__________________
AT&T 32GB Black iPad 4th gen, AT&T 64GB Silver iPhone 5s
KeepCalmPeople is offline   0 Reply With Quote
Old Feb 26, 2013, 12:38 AM   #2
marc11
macrumors 68000
 
Join Date: Mar 2011
Location: NY USA
Quote:
Originally Posted by KeepCalmPeople View Post
I was informed that an update was available for my 2 Apple TVs last night, so I installed both updates. This evening I'm watching Netflix and I get a connection error message. This is not terribly unusual, so I click on the menu/back button on the remote. This takes me back to Episodes screen for the TV show I'm watching ('Psych'), but I can STILL see the connection error message behind the episodes list. Even putting the Apple TV to sleep and then awakening it doesn't remove the message.

Weird. My Apple TVs have performed flawlessly since I bought them months ago, aside from Internet connectivity issues caused by my router and my ISP.
I have had all sorts of odd things happen since the last update but the one I notice the most is the Apple TV is sooooo slooooooow now. Slow to turn on and show the menu, slow to load an app, just slooooooow.

Also, on occasion I have no sound, or the sound, such as selecting or moving around icons will start 20 to 30 seconds after the menu shows.

I hope, hope HOPE Apple didn't do this on purpose to get people to buy the revised Apple TV to offer higher performance....I doubt they did, but something isn't right. It should not take 5 to 10 seconds to show the menu from sleep mode.
__________________
Various Apple Products
marc11 is offline   0 Reply With Quote
Old Feb 26, 2013, 10:08 AM   #3
Capitalis
macrumors newbie
 
Join Date: Feb 2012
Ugh! Mine keeps going back to the home screen after about 5 minutes unless I'm streaming something.

Otherwise, even if I'm using the Radio or just pausing Netflix to get a snack, the stupid thing will go back to the home screen after a quick delay with the "loading" icon.

About to reset to factory but thought I might find something here. ATV2.
Capitalis is offline   0 Reply With Quote
Old Feb 26, 2013, 11:00 AM   #4
MFL2012
macrumors member
 
Join Date: Jul 2012
Always completely unplug your ATV after an update. Wait a minute or so and then plug back in. This seems to clear its memory, cache, whatever, and everything will work fine.
MFL2012 is offline   0 Reply With Quote
Old Feb 26, 2013, 01:27 PM   #5
Omne666
macrumors 6502a
 
Join Date: Sep 2010
Location: Melbourne, Australia
I can't even install the latest update. Tried on two separate atv3s and it goes through the motions, then comes up with the message, Failed to install latest update.

Then everyday, I get the message....there's an update available with the install/do not install options presented. Most annoying.
__________________
One of everything. Don't forget the fries.
Omne666 is offline   0 Reply With Quote
Old Feb 26, 2013, 01:47 PM   #6
machpost
macrumors regular
 
Join Date: Jan 2010
I don't know if it's connected to the most recent update, but if I pause a program that I'm playing via Airplay, and I let enough time go by till the screen saver kicks in (two minutes in my case), it will make the Apple TV re-boot.
machpost is offline   0 Reply With Quote
Old Feb 28, 2013, 07:13 AM   #7
daviddth
macrumors 6502a
 
Join Date: Jun 2009
Location: Australia
Quote:
Originally Posted by Omne666 View Post
I can't even install the latest update. Tried on two separate atv3s and it goes through the motions, then comes up with the message, Failed to install latest update.

Then everyday, I get the message....there's an update available with the install/do not install options presented. Most annoying.
Same here, 2 of the 3 wont install, the 3rd did install OK
daviddth is offline   0 Reply With Quote
Old Mar 1, 2013, 01:20 PM   #8
Capitalis
macrumors newbie
 
Join Date: Feb 2012
Quote:
Originally Posted by MFL2012 View Post
Always completely unplug your ATV after an update. Wait a minute or so and then plug back in. This seems to clear its memory, cache, whatever, and everything will work fine.
Thanks for the tip, I'll give that a shot.
Capitalis is offline   0 Reply With Quote
Old Mar 4, 2013, 08:59 AM   #9
Capitalis
macrumors newbie
 
Join Date: Feb 2012
Update: Unplugging did not help my issue. I'll just take it in to the local Apple store and see if they have anything to say.
Capitalis is offline   0 Reply With Quote
Old Mar 7, 2013, 08:34 AM   #10
has.marvel
macrumors member
 
Join Date: Jan 2012
I got the update waiting message lately and finally got around to doing the update. It took over 2 hours for the update to prepare (download?). It was extremely slow. My internet connection is reasonably fast (30 mbps) and it was running fine during this time so it was either the Apple TV itself that was slow or the Apple servers. In any case, I hope it never happens again. That is just unacceptable for an update.
has.marvel is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:33 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC