Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 27, 2013, 09:57 AM   #26
lomend
macrumors newbie
 
Join Date: Feb 2013
Make sure that your dictionary is set to where you are, not just English. I live in the US but somehow it got changed to Australian english and therefore I could not add words. Double check that before anything else!
lomend is offline   0 Reply With Quote
Old Mar 27, 2013, 11:12 AM   #27
MicMcG
macrumors newbie
 
Join Date: Mar 2013
re: Cannot use "Add" in Microsoft Word

Hi all,

I think I took one suggestion from all of the links above ... many of them did not work for me. The "Add" Function did not work for me for over a year or two.

Changing my language to default English (US) did not change it.
Neither did unchecking "check spelling as you type" under word > preferences > spelling and grammar.

I deleted my whole MS Office Suite twice to no avail of "Add" coming back.

What I ended up doing was deleting "custom dictionary" by going into preferences>spelling and grammar>dictionaries>remove "custom dictionary">click "NEW" (create a new custom dictionary not saved as "custom dictionary" b/c that will not work. Do not re-add the custom dictionary from your system prior.

I renamed my "NEW" custom dictionary "Custom Dictionary 2013" and now I can use ADD.
MicMcG is offline   0 Reply With Quote
Old Jul 2, 2013, 10:46 PM   #28
hansognana
macrumors newbie
 
Join Date: Jul 2013
Use a different custom dictionary language

Quote:
Originally Posted by shelleyfrank View Post
Here's what I found: The Custom Dictionary needs to be checked as English(US) for the add option to work. I'm not sure why but I think it is because the native mac dictionary is US English by default. ...<snip>
For me, it worked in the opposite. I had my default US English as my custom dictionary's language and I couldn't add new words (even after deleting all existing words in my custom dictionary, incase it was full). So as per the suggestion above, I changed my custom dictionary to Australian English and then it worked - the add button became active and I could add new words again. Hope it helps.
hansognana is offline   0 Reply With Quote
Old Jun 23, 2014, 11:14 PM   #29
Alex 3
macrumors newbie
 
Join Date: Jun 2014
Add greyed out in spell check Word for Mac

Simple but unexplainable solution.
Custom dictionary was set for English (CDN). Changed to English (US) and it works fine. Go figure.
Alex 3 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
New app: Go Word - for Microsoft Word Edition & Open Office Format txsoft Mac Applications and Mac App Store 0 Nov 20, 2013 11:36 PM
General: Quick way to add words to Shortcuts? 3bs Jailbreaks and iOS Hacks 4 Feb 23, 2013 04:53 PM
Superimpose words on a photo usimg word 2008 and snow leopard charlesquetta MacBook 2 Feb 17, 2013 08:21 PM
Tower of words (mix between Jenga and find a word) FREE jswiney iPhone and iPod touch Apps 0 Jan 25, 2013 08:55 PM
Road Words - (Type words while dodging traffic!) [FREE] jswiney iPhone and iPod touch Apps 0 Dec 12, 2012 04:15 PM

Forum Jump

All times are GMT -5. The time now is 04:01 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC