Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 3, 2012, 11:53 AM   #1
tdotto
macrumors member
 
Join Date: Nov 2007
Location: Toronto
Exclamation YouTube app on ATV 3

the search feature on the YouTube app does not work? Allows to enter search terms but no results appear

Another thing that is different than the ATV 1 is ability to Log In. When username and password is entered you get message that says this account cannot be used?
tdotto is offline   0 Reply With Quote
Old Dec 3, 2012, 01:13 PM   #2
chenks
macrumors 6502a
 
Join Date: Oct 2007
Location: UK
Quote:
Originally Posted by tdotto View Post
the search feature on the YouTube app does not work? Allows to enter search terms but no results appear
search working ok for me

Quote:
Originally Posted by tdotto View Post
Another thing that is different than the ATV 1 is ability to Log In. When username and password is entered you get message that says this account cannot be used?
i can log in fine on the ATV3 - both mine are logged in.
chenks is offline   0 Reply With Quote
Old Dec 4, 2012, 06:55 AM   #3
Pyromonkey83
macrumors 6502
 
Join Date: May 2009
It sounds to me like your ATV is not hooked up to your network. Both of these functions work fine and have never had any other reported issues.

Check your wifi/lan connection.
Pyromonkey83 is offline   0 Reply With Quote
Old Dec 4, 2012, 01:39 PM   #4
tdotto
Thread Starter
macrumors member
 
Join Date: Nov 2007
Location: Toronto
Quote:
Originally Posted by Pyromonkey83 View Post
Check your wifi/lan connection.
I am connected - proof being able to see other iTunes content e.g. Movie previews (trailers) etc. Also, within the YouTube app, I can see What's hot etc. videos.
tdotto is offline   0 Reply With Quote
Old Dec 4, 2012, 07:31 PM   #5
tdotto
Thread Starter
macrumors member
 
Join Date: Nov 2007
Location: Toronto
Quote:
Originally Posted by tdotto View Post
I am connected - proof being able to see other iTunes content e.g. Movie previews (trailers) etc. Also, within the YouTube app, I can see What's hot etc. videos.
After disconnecting Ethernet and going WiFi I am now able to use this app as expected. I have since flipped back to Ethernet and have experienced no issues.
tdotto is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
YouTube on ATV Frankied22 Apple TV and Home Theater 14 Mar 30, 2014 03:20 PM
ATV won't take my YouTube login hallux Apple TV and Home Theater 4 Feb 3, 2013 08:57 PM
YouTube on ATV vs XBox Lara F Apple TV and Home Theater 0 Sep 28, 2012 01:08 PM
YouTube on ATV splendidham Apple TV and Home Theater 4 Sep 24, 2012 09:16 PM
YouTube App on ATV - iOS 6 marty1990 Apple TV and Home Theater 2 Aug 12, 2012 07:36 PM

Forum Jump

All times are GMT -5. The time now is 06:33 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC