Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 3, 2012, 12:35 PM   #1
Ariel222
macrumors newbie
 
Join Date: Jan 2008
iphone 3gs jaibreak 5.0.1

Hi Guys,

So I'm about at my wits end. I have previously done a jailbreak/unlock on an iphone 3g running 4.2.1 (upgraded the baseband to 6.15.00) worked great...of course no GPS but other than that worked great.

FF to my new (used) iPhone 3gs. I bought the phone with 5.0.1 firmware loaded. On the 3gs, I used redsn0w to hacktivate, install cydia, and install ipad baseband. In retrospect, I wish I would NOT have updated the baseband, but it is what it is. I plug in my Tmobile SIM...sometimes it says it has service and sometimes it says "no service" when it does say it has service the cellular data works fine (though it's edge...again I'm willing to compromise). The phone cannot receive calls but seems to make outgoing ok (when there is service). After a couple hours of having service it will just sort of turn off and then seems to be gone forever.

So the question is...I either would like to just restore 5.0.1 unjailbroke, locked and with whatever unlockable BB comes with 5.0.1...or possibly just get it working on 6.15.00. Is restoring to 5.0.1 with whatever BB that comes with 5.0.1 possible? I've restored from apple a couple times but the BB remains at 06.15.00.

I've also tried to just install firmware 4.1.2 on the 3gs...with no luck. It was in pwned DFU mode at the time. I am running on osX...does this stuff work better in Windows because if I need to I can go that route too.

I even purchased an AT&T sim card..thinking maybe I'd go with their go phone plan...but for some reason their system won't activate the SIM. I have a regular AT&T sim is not specifically a "go phone" sim...I could buy a cheap go phone if needed...but I'm not buying that that's the issue.

Any ideas would be HUGELY appreciate.
Ariel222 is offline   0 Reply With Quote
Old Nov 28, 2012, 10:22 PM   #2
Redward
macrumors newbie
 
Join Date: Nov 2012
I had a similar problem with my 3gs after the iOS 6.0 upgrade. Whenever I select 3G, the reception drops out and eventually I get a "no service" indication. I tried everything, including the jailbreak and IPad baseband thingy. I still have no 3G and my phone is now quite unstable. I remain unconvinced the problem is hardware -- timing is too coincidental.
Redward is offline   0 Reply With Quote
Old Nov 29, 2012, 02:54 AM   #3
TriJetHero
macrumors 601
 
TriJetHero's Avatar
 
Join Date: Oct 2010
Location: World
You can downgrade the ipad 06.15.0 to the 05.13.04 BB
http://www.iclarified.com/entry/index.php?enid=22653

It's the only way to downgrade the BB on the 3GS

If the phone is AT&T locked it should than accept any AT&T SIM


I would than restore it to 5.01 while preserving the 05.13.04 BB
You can use latest redsn0w for that
go to Extras/even more/restore
select downloaded 5.0.1 (or 5.1.1) IPSW select the blobs and follow instruction for preserving BB.

In the end you should have a 3GS on 5.0.1 on 05.13.04 (reason for that BB is that it is unlockable with ultrasn0w)
__________________
iPhone 5 iOS 7.0.6 Evasi0n7
iPad 4 3G 7.1.1 Stock
iPad 2 WIFI iOS 7.1.2 Pangu
Mac Book Pro 15" mid 2010
TriJetHero is offline   0 Reply With Quote
Old Nov 29, 2012, 08:40 AM   #4
luisadastwin
macrumors regular
 
Join Date: Oct 2010
Location: Moreira - Maia - Porto - Portugal - Europe
I have the same issues...

And I have DOWNGRADED BB with no luck! See what I did here:

http://forums.macrumors.com/showthread.php?t=1498532
__________________
Luis Moreira (Luisadas Twin)
Electrotechnical & Computer Eng.
iPhone 5 32Gb JB 6.1.2 / Win7@PentiumE6700
luisadastwin is offline   0 Reply With Quote
Old Nov 29, 2012, 09:37 AM   #5
TriJetHero
macrumors 601
 
TriJetHero's Avatar
 
Join Date: Oct 2010
Location: World
Did you check the #7 antenna connector is properly seated?
__________________
iPhone 5 iOS 7.0.6 Evasi0n7
iPad 4 3G 7.1.1 Stock
iPad 2 WIFI iOS 7.1.2 Pangu
Mac Book Pro 15" mid 2010
TriJetHero is offline   0 Reply With Quote
Old Nov 29, 2012, 10:02 AM   #6
luisadastwin
macrumors regular
 
Join Date: Oct 2010
Location: Moreira - Maia - Porto - Portugal - Europe
#7 ribbon could be the problem yes... I found out that I have that issue...
__________________
Luis Moreira (Luisadas Twin)
Electrotechnical & Computer Eng.
iPhone 5 32Gb JB 6.1.2 / Win7@PentiumE6700
luisadastwin is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
General: iFunbox issue with ios 7 Jaibreak Enjoylife1788 Jailbreaks and iOS Hacks 2 Jan 1, 2014 08:04 AM
Game Cheat for iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3rd generation) Mjasa iPhone and iPod touch Apps 0 Sep 14, 2013 07:25 AM
ATV3 jaibreak TheAnalyst Apple TV and Home Theater 2 Jun 2, 2013 03:59 PM
iPhone 3GS will not transfer mp3 from my computer to my iPhone 3GS (ios4) Mupkins iPhone 2 Jan 15, 2013 09:25 PM
iPad: New for the A6X Jaibreak? Paludan Jailbreaks and iOS Hacks 5 Dec 31, 2012 10:02 PM

Forum Jump

All times are GMT -5. The time now is 02:52 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC