Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 12, 2012, 05:37 PM   #1
Victoriamariiee
macrumors newbie
 
Join Date: Dec 2012
Facebook not loading white page

I need some help, I have an iPod touch 4th generation 32GB that is running iOS 6.0.1. since this afternoon when i turned on my iPod touch i was having some issues with the Mail app (it wouldn't send one of my e-mails, kept saying "sending 1 of 1" and would not go away) I managed to get that fixed so i went to open up Facebook and everything seemed ok until I clicked to open my messages...they wouldn't update it just kept trying to update but nothing happened, even on my homepage it kept saying "Updating" so i removed the app and removed my facebook profile from my settings in my iPod and re-entered them



I re downloaded the facebook app, and now when i open it, it's stuck on a white page with a spinning circle in the middle...i can see the blue bar on the top (friends, messages, notifications etc) but when i click on them it's just white with the spinning circle...also for when i try to go to messages same thing :-( just keeps saying "Loading" - when the spinning circle stops the page is just white where the news feed/etc is suppose to be...



What could be wrong? I have tried hard resets, re-setting network settings, shutting off my router, powering down, removing/re-downloading app but nothing is working...could something be wrong with my iPod touch's internet connection? cause i know i have this game that will not work says "No internet connection" even though i do have internet connection!! I can access the internet fine (I am on WiFi connection) it shows i have WiFi connection and i can use safari no problem, can anyone help me with this please?

Also when I log out and try to log back in it always says "Timed out unable to connect to Facebook. Please check your internet connection and try again." My internet connection works cause like I said I can access safari no problem and other apps (app store, Mail etc), I don't understand why it's saying this :-(
Victoriamariiee is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:45 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC