Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 31, 2013, 10:37 AM   #1
dpaanlka
macrumors 601
 
dpaanlka's Avatar
 
Join Date: Nov 2004
Location: Illinois
Send a message via AIM to dpaanlka
Network user login issues

Hello everyone

I've been trying to move all our users at our office to be network users where anybody can just sit down and login at any workstation instead of being tied to specific workstations. I have Mountain Lion Server and followed a tutorial I found online. I've created test user account on the server. When I sit down at a workstation that I've configured to use the server for network accounts, I can log into the test account, but only when it's set to use "Local Only" as its home folder on the server. If I change to a "Home Folders" share point I created, the login fails with "an error occurred" which is not very informative. I'm not sure where I might be going wrong here. Any ideas?

Thanks!
__________________
Long-time Mac user and evangelist, creator of ArraySync and curator of Info-Mac and System 7 Today.
dpaanlka is offline   0 Reply With Quote
Old Jul 31, 2013, 11:11 AM   #2
carlosribas
macrumors newbie
 
Join Date: Jun 2013
Quote:
Originally Posted by dpaanlka View Post
Hello everyone

I've been trying to move all our users at our office to be network users where anybody can just sit down and login at any workstation instead of being tied to specific workstations. I have Mountain Lion Server and followed a tutorial I found online. I've created test user account on the server. When I sit down at a workstation that I've configured to use the server for network accounts, I can log into the test account, but only when it's set to use "Local Only" as its home folder on the server. If I change to a "Home Folders" share point I created, the login fails with "an error occurred" which is not very informative. I'm not sure where I might be going wrong here. Any ideas?

Thanks!
I suppose you are using server.app, right? Check the settings of your File Sharing service. You must enable "Allow guest users to access this share" and "Make available for home directory". Hope this help.
carlosribas is offline   0 Reply With Quote
Old Jul 31, 2013, 11:28 AM   #3
dpaanlka
Thread Starter
macrumors 601
 
dpaanlka's Avatar
 
Join Date: Nov 2004
Location: Illinois
Send a message via AIM to dpaanlka
Quote:
Originally Posted by carlosribas View Post
I suppose you are using server.app, right? Check the settings of your File Sharing service. You must enable "Allow guest users to access this share" and "Make available for home directory". Hope this help.
Yes, those are both enabled.
__________________
Long-time Mac user and evangelist, creator of ArraySync and curator of Info-Mac and System 7 Today.
dpaanlka is offline   0 Reply With Quote
Old Jul 31, 2013, 01:39 PM   #4
carlosribas
macrumors newbie
 
Join Date: Jun 2013
Quote:
Originally Posted by dpaanlka View Post
Yes, those are both enabled.
Maybe this video can help you: http://www.youtube.com/watch?v=840dnD3P82s
carlosribas is offline   0 Reply With Quote
Old Aug 1, 2013, 09:59 AM   #5
dpaanlka
Thread Starter
macrumors 601
 
dpaanlka's Avatar
 
Join Date: Nov 2004
Location: Illinois
Send a message via AIM to dpaanlka
Yes, I already am beyond everything in that tutorial. Right now, if I set network users to use "local only" from the server, then they can log in just fine from the workstations. I can see in the users directory that the workstation creates a new home folder for the logged in network user on the local drive.

However if I set the home folder to be on one of the share points, the login fails with the "because an error occurred". I checked the DNS settings on the server and they appear to be correct. I'm not sure where I'm going wrong here, or even what to check.
__________________
Long-time Mac user and evangelist, creator of ArraySync and curator of Info-Mac and System 7 Today.
dpaanlka is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Open app as root on user login? pickaxe Mac Programming 3 Jul 31, 2013 02:58 PM
iMac login problem please help new mac user Xdelboyx iMac 0 Sep 3, 2012 02:00 AM
Network user login - can't create new user, probably related to home folder JimboStormforce Mac OS X Server, Xserve, and Networking 12 Aug 27, 2012 06:58 AM
Deleted user still appears on login screen bulldoggk OS X 0 Aug 23, 2012 02:58 PM
Better user login Memzee Mac Basics and Help 3 Jun 23, 2012 01:48 PM

Forum Jump

All times are GMT -5. The time now is 05:41 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC