Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 29, 2013, 02:38 PM   #1
jmason1
macrumors newbie
 
Join Date: Apr 2013
Mail on OSX 10.8.3 (Mail version 6.3)

I have a MacBook Pro and have been using Apple's Mail App for the better part of 4 years now with no issues (single account).

Bought a MacBook Air for my wife recently, running OSX 10.8.3. She uses the Mail App with two email accounts. One for personal use and one for business use. She is having problems sending emails (both email accounts are with Cox Communications - cox.net accounts). She had some funky SMTP settings, which I thought were the culprit, changed server name to: smtp.cox.net for her outgoing email. This seemed to be the fix as she did not have a problem for about 3 weeks.

Sadly the problem has returned. Nothing has changed from the settings update last made.

Settings are as follows:

Use default ports (25, 465, 587) selected
Using SSL with password authentication
Server name: smtp.cox.net
TLS Certificate: None

I would appreciate some help.

Thanks.
jmason1 is offline   0 Reply With Quote
Old May 7, 2013, 06:26 PM   #2
comics addict
macrumors regular
 
Join Date: Feb 2013
Can't personally help you there but, since you mention your wife's computer is a new one, have you tried contacting AppleCare directly? All Macs come with a complementary 90 day phone support. Their customer service is really good so I'm pretty sure they might actually be capable of troubleshooting it for you. They sure did for me when my yahoo email account was acting a little wobbly.
comics addict is offline   0 Reply With Quote
Old May 8, 2013, 12:38 AM   #3
glenthompson
macrumors 6502a
 
Join Date: Apr 2011
Location: Roanoke VA
Doesn't Cox usually require a SMTP server of smtp.east.cox.net? Or west if you're in that area.

Is she getting a specific error or are the mails just being sent?
__________________
15" MacBook Pro (late 2011), iPhone 5
iPad Air, ATV3
glenthompson is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:56 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC