Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 19, 2012, 08:37 AM   #1
Arnezie
macrumors 65816
 
Arnezie's Avatar
 
Join Date: Oct 2011
I5 doing some weird stuff

Ok I've had my iPhone 5 since launch and I keep getting these weird screens the last few days ,I'll post two pictures of the different screens the one doesn't show my carrier which is AT&T just the signal bars and then the other one that keeps coming up is a login screen but nothing shows up
Click image for larger version

Name:	ImageUploadedByTapatalk1355927824.457775.jpg
Views:	77
Size:	26.9 KB
ID:	384550Click image for larger version

Name:	ImageUploadedByTapatalk1355927844.404442.jpg
Views:	186
Size:	206.5 KB
ID:	384551
__________________
15 RETINA 2.6 16GB 256 , iPhone 5s , IPad 2 ATT 64GB
Arnezie is offline   1 Reply With Quote
Old Dec 19, 2012, 08:43 AM   #2
ProudLoz
macrumors regular
 
Join Date: Aug 2012
I've been getting those login screens on my iPhone 5 with a blank page too. It's kinda annoying. I'm also on AT&T by the way, and I haven't seen that page in the past week or two.

I thought it had something to do with my Wi-Fi connection at home since it's been a bit spotty lately, but now I think it's an AT&T bug.
ProudLoz is offline   1 Reply With Quote
Old Dec 19, 2012, 02:11 PM   #3
Arnezie
Thread Starter
macrumors 65816
 
Arnezie's Avatar
 
Join Date: Oct 2011
Anybody else besides the two of us have this problem
__________________
15 RETINA 2.6 16GB 256 , iPhone 5s , IPad 2 ATT 64GB
Arnezie is offline   0 Reply With Quote
Old Dec 19, 2012, 02:16 PM   #4
rmhop81
macrumors 68000
 
Join Date: Apr 2005
Location: Dallas, Tx
i haven't had those problems, but i have problems about every other day with my LTE and i need to toggle airplane mode on and off to get it to work again.
__________________
MBA|13.3"|128GB iPad Air|128GB|LTE iPhone 5|16GB Apple TV Time Capsule
rmhop81 is offline   0 Reply With Quote
Old Dec 19, 2012, 11:20 PM   #5
LaynieGorilla
macrumors 6502
 
Join Date: Jan 2011
I've seen that like once it twice, toggled the airplane mode for it to fix itself
LaynieGorilla is offline   0 Reply With Quote
Old Dec 20, 2012, 12:12 AM   #6
Baggio
macrumors 6502
 
Join Date: Oct 2012
Try a network reset.
Baggio is offline   0 Reply With Quote
Old Dec 20, 2012, 12:26 AM   #7
Ocean20
macrumors newbie
 
Join Date: Dec 2012
screen

The screen looks very much like what you see with safari when you are asked to log in to a wifi network like a a cafe where you need to agree to terms and conditions or enter a password before you can connect.
Ocean20 is offline   1 Reply With Quote
Old Dec 20, 2012, 01:01 AM   #8
FixBrokeni
macrumors member
 
Join Date: Dec 2012
Try a restore and let us know if the problem persists.
FixBrokeni is offline   0 Reply With Quote
Old Dec 20, 2012, 01:03 PM   #9
Arnezie
Thread Starter
macrumors 65816
 
Arnezie's Avatar
 
Join Date: Oct 2011
Quote:
Originally Posted by FixBrokeni View Post
Try a restore and let us know if the problem persists.
I think this weekend I will
__________________
15 RETINA 2.6 16GB 256 , iPhone 5s , IPad 2 ATT 64GB
Arnezie is offline   0 Reply With Quote
Old Dec 21, 2012, 08:44 PM   #10
RNVarma
macrumors regular
 
Join Date: Feb 2010
I get that screen on the left when I try to join various hospital wifi networks. I'm on 6.0.2 on iPhone 5.
__________________
Rajiv Varma
RNVarma is offline   0 Reply With Quote
Old Dec 21, 2012, 08:50 PM   #11
Blackberryroid
Banned
 
Join Date: Aug 2012
Location: /private/var/vm/
iPhone 5 has a ton of problems, but they are iOS bugs, not iPhone 5's.

I had a problem with the Music app, the UI elements are off-screen, the album artwork was still stuck with coverflow mode while the rest is already in portrait, etc.
Blackberryroid is offline   0 Reply With Quote
Old Dec 21, 2012, 09:11 PM   #12
TSKY74
macrumors member
 
Join Date: Apr 2012
I used to have that same log in issue. Haven't had it for a while now. I did a restore from back up. I also did a reset to my modem and router. So all in all, not sure what fixed it, but no problems now. Good luck.
TSKY74 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:27 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC