Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 7, 2012, 01:14 PM   #1
theBostonian
macrumors regular
 
Join Date: Apr 2012
iPhone 5 getting very hot while using 3G

I purchased an unlocked iPhone 5 in the UK and brought it with me to Greece. The first company I got a pay as you go nano-sim from didn't offer much internet so I never had it turned on and my phone would stay cool, while lasting 2 days with 8 hours of use on a full charge.

Today, I acquired a new provider with better internet in my area. They didn't give me a nano-sim but instead cut a normal sim down to size. I noticed the silicon was a little scratched at the edge.

When I used 3G, even in the city centre, the phone heats up a lot and the battery percentage drains very rapidly which kind of sucks.

Is this normal for all iPhone 5s or is there something amiss (ie either not a strong signal or perhaps the damaged sim)?

Would be nice to hear other's views!
theBostonian is offline   0 Reply With Quote
Old Dec 7, 2012, 01:20 PM   #2
takeshi74
macrumors 601
 
Join Date: Feb 2011
Impossible to answer questions like this. Use of resources like processor requires battery and produces heat as a byproduct. It could be normal. It could be abnormal. Without knowing specifically what you were doing there's no telling.
takeshi74 is offline   0 Reply With Quote
Old Dec 7, 2012, 01:48 PM   #3
theBostonian
Thread Starter
macrumors regular
 
Join Date: Apr 2012
Well, I thought it was implied in my post that I was doing nothing different other than using 3G internet to browse. I was using the Facebook app and the iOS browser.

Did I really need to specify that? I mean, it's not as if I had suddenly engaged in heavy rendering on my phone immediately after acquiring 3G... That's "literally" the only difference; without 3g internet enabled > phone cold/battery last long time. With 3g internet enabled > phone hot/battery no last long time.

There are no other variables.
theBostonian is offline   0 Reply With Quote
Old Feb 17, 2014, 10:04 AM   #4
Biomage
macrumors member
 
Join Date: Nov 2013
I have exactly the same problem,while i am on 3g i am on fb,tapatalk etc, no hard usage...
Biomage is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:25 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC