Go Back   MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 21, 2014, 07:49 PM   #26
Geeks On Hugs
macrumors newbie
 
Join Date: Dec 2012
Location: San Francisco
Quote:
Originally Posted by AnishSR19 View Post
Ditto. These thirty minutes are going to be a long haul. By the way, is their a shortcut for screenshots, or do you have to run the app?
Same! Thanks!

BTW, I'm doing this on a late 2012 iMac 21.5"



----------

Quote:
Originally Posted by Aesthetickz View Post
One tip for you guys. If you wanna know if you're stuck or not. Open the WININSTALL usb drive in your finder and go to SOURCES. Then right click INSTALL.WIM and click View Info, then check it's file size and remember it. This is the biggest file bootcamp has to copy to your usb and this takes long. If you check the file size of the USB drive itself, it won't update the used space because the file copy is not finished yet. If you check INSTALL.WIM a few minutes later, the file size should be bigger, it think the total size is a few gigs. If INSTALL.WIM isn't getting bigger, maybe reopen finder, but if it still doesn't get bigger bootcamp assistent might have a problem.
Thanks, that made me feel better that it's working! Actually mine hasn't even got to sources yet but I saw files being added. Nice to know. Damn, why is it taking so damned long though?
__________________
21.5" iMac (Late 2012), iPad Gen4, LG Nexus 5, Retro Commodore 64 Linux, Motorola Xoom, ASUS Nexus 7, et. al.
Geeks On Hugs is offline   0 Reply With Quote
Old Feb 21, 2014, 10:03 PM   #27
LycanNyc
macrumors newbie
 
Join Date: Feb 2009
Location: NYC
Send a message via AIM to LycanNyc Send a message via Skype™ to LycanNyc
Is anyone getting "Your bootable USB drive could not be created"
__________________
Late 2013 - 27" iMac Retina, i7-4771 3.5ghz, 8GB, 3TB Fusion Drive, NVIDIA GTX 780M 4GB;
Late 2013 - 13" MacBook Pro Retina i5-4258U 2.4ghz | 8GB | 256GB SSD | IRIS Pro
LycanNyc is offline   0 Reply With Quote
Old Feb 21, 2014, 10:25 PM   #28
DeltaMac
macrumors 68020
 
Join Date: Jul 2003
Location: Delaware
Quote:
Originally Posted by LycanNyc View Post
Is anyone getting "Your bootable USB drive could not be created"
Have you tried searching for that error message?
Google has a bunch of responses - https://www.google.com/search?client...UTF-8&oe=UTF-8
DeltaMac is offline   0 Reply With Quote
Old Apr 20, 2014, 03:20 AM   #29
everfangomanga
macrumors member
 
Join Date: Jul 2008
Location: Osaka, Japan
Send a message via AIM to everfangomanga Send a message via MSN to everfangomanga Send a message via Yahoo to everfangomanga Send a message via Skype™ to everfangomanga
I just had this issue (have used bootcamp on this same computer without issue before) and just restarted my computer, and instead of having the thumb drive in a usb hub, I put it directly into the computer. Not sure which of the two solutions fixed my problem, but it's working now.
everfangomanga is offline   0 Reply With Quote
Old Apr 22, 2014, 01:03 PM   #30
thewasp
macrumors newbie
 
Join Date: Apr 2014
I was just having the same issue as it took a bit longer than I expected. Then I had an idea to check the actual progress by opening "Get Info" window for the flash drive. Right-click on your drive in Finder and select Get Info. Or simply select the drive in Finder and press Command + I. Screenshot attached.

You should see the available capacity getting smaller and that is when you know Bootcamp is actually copying the files. This the way you find out whether it's just taking long or if it's stuck for some reason. In my case I saw the capacity getting smaller, so thankfully it was just taking unusually long.

Good luck.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2014-04-22 at 6.54.34 PM.png
Views:	43
Size:	46.4 KB
ID:	469533  
thewasp is offline   0 Reply With Quote
Old Jan 1, 2015, 02:26 AM   #31
thoaionline
macrumors newbie
 
Join Date: Jan 2015
Quote:
Originally Posted by Johnny McCash View Post
By golly, you're right.

Apple must be using the stupidest copying method of all time. They know they're copying to a USB stick, yet this insanely slow copy operation (here it's 1 hour plus and I'm at 40-ish percent) can only be explained by very small writes (e.g. the default 512-byte block size of olden times) with an immediate sync operation. Anyone even remotely knowledgeable about USB sticks (and other flash storage) will know that you need to update an entire physical storage block no matter the size of the write. And that block is at least 1 MB. Which means we might just be writing a 1 MB block 2000 times for each actual MB written. This is not just extremely slow, it's also really bad news for your USB stick.

Hopefully this crappy **** will finish before I go to bed and/or before my USB stick dies.

EDIT: For you folks with bearable or good copy times, you're just lucky that you got a stick with some sort of internal caching.

I can confirm that you're indeed correct. I gave up on the flash drive (USB stick) after reading this and tried again with an external HDD. The transfer was done in <5 minutes instead of forever as in the case of the flash drive.

Solution: use magnetic storage

PS: The installation occupies approximately 4.8GB, so you'll need a 8GB drive at least (assuming storage steps are in binary).
thoaionline is offline   0 Reply With Quote
Old Jan 23, 2015, 04:35 PM   #32
wlester67
macrumors newbie
 
Join Date: Jan 2015
Location: Chanhassen, MN
Still hanging

I let mine run all night. Started it at 10 p.m. last night, checked it at 3 in the afternoon today, same issue.

Quote:
Originally Posted by jypatl View Post
Nevermind I was just impatient. It took about 30 minutes, but it's downloading the update software now.
wlester67 is offline   0 Reply With Quote
Old Jan 29, 2015, 03:52 PM   #33
TCaron
macrumors newbie
 
Join Date: Jan 2015
Boot Camp stuck copying files.

We have a few hundred MacBooks where I work. Boot Camp is getting progressively harder to work with. I have a new MacBook Pro right out of the box today and a few others up to 1 year old and I can't get any of them to download the Support drivers using Boot Camp Assistant. I'm not getting any "good" help from Apple. Also, I get, "Windows Setup could not configure Windows to run on this computer's hardware" and "Windows could not complete the installation. To install Windows on this computer, restart the installation" messages consistantly. It's Windows 8.1. I've gotten it work without problems in the past. It was getting worse around the end of 2014 and now doesn't seem to work at all in 2015.

Any ideas? Is Apple dropping the ball on Boot Camp? Are they going to support it?

Thanks
TCaron is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Boot camp Windows 7 will not boot without installation disc... Myname1snobody Windows, Linux & Others on the Mac 4 Jul 11, 2014 10:21 PM
Ran Repair Disk on Boot Camp partition and Windows won't boot sneak3 Windows, Linux & Others on the Mac 0 May 26, 2014 09:22 AM
Boot Camp Frustration/HOW to dual boot Mac/Windows calvindsy Windows, Linux & Others on the Mac 18 Aug 17, 2013 06:41 PM
Boot camp Windows 7 failed to boot after shinking ronyclau Windows, Linux & Others on the Mac 2 May 23, 2013 09:23 AM
MBP Boot Camp : Sharing files between OSX and Windows awegew MacBook Pro 10 Mar 19, 2013 03:15 PM

Forum Jump

All times are GMT -5. The time now is 02:34 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2015, MacRumors.com, LLC