Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X Mavericks (10.9)

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 10, 2014, 03:20 PM   #1
BlueSpud
macrumors newbie
 
Join Date: Feb 2014
Slow OpenGL performance on 10.9.3?

Hey,
I recently updated to 10.9.3, and it seems to me that my framerate in just about everything involving OpenGL, from games to blender has dropped pretty significantly. I've looked at the problem on a few other computers. It could totally just be me, but I wanted to see if anyone else is having the same thing. I even did a clean install of the OS to see if that would help.
BlueSpud is offline   0 Reply With Quote
Old Jun 10, 2014, 08:33 PM   #2
danerieber
macrumors newbie
 
Join Date: Jun 2014
What Graphics Card do you have?

>About This Mac>More Info...>System Report...>Hardware>Graphics/Displays>Chipset Model
danerieber is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X Mavericks (10.9)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
OS X: SimCity 4 PPC Very Slow Performance LOLZpersonok Mac and PC Games 8 Apr 15, 2014 10:05 PM
Xcode 5.1 SLOW performance Intelligent Mac Programming 7 Apr 8, 2014 05:15 PM
Slow performance on MBP lilfilboi123 MacBook Pro 7 Apr 10, 2013 04:22 PM
New flashed GTX570 - Slow CoreAnimation/OpenGL Performance kreispendl Mac Pro 30 Nov 23, 2012 11:00 PM
Slow Performance patseguin OS X 10.8 Mountain Lion 7 Aug 14, 2012 09:16 AM

Forum Jump

All times are GMT -5. The time now is 09:06 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC