Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 12, 2013, 12:09 AM   #1
MaverickKay
macrumors newbie
 
Join Date: Feb 2013
No sound in imovie! Help!

I have the LATEST version of imovie, and I've tried everything to try and get audio for my project. I've tried looking at my output speakers, everything! I'm so frustrated I'm almost in tears, I don't understand why this is so hard!!!

Here is a screencap of what my imovie looks like in the attachment. Someone please help!
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2013-02-11 at 11.02.14 PM.png
Views:	40
Size:	94.7 KB
ID:	396309  
MaverickKay is offline   0 Reply With Quote
Old Feb 12, 2013, 06:58 PM   #2
Dave Braine
macrumors 68020
 
Join Date: Mar 2008
Location: Warrington, UK
If you compare the blue area in your clip with that of mine, I would say that your clip doesn't have any sound on it.

__________________
PPC Mini, 10.4.11, Intel Mini, 10.6.8, White MacBook 10.8.5
iPhone 3GS, using o2 PAYG
Dave Braine is online now   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:26 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC