Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 30, 2013, 06:23 PM   #1
Woomy123
macrumors regular
 
Join Date: May 2009
iOS 6.1 iPad mini wifi issues

Since upgrading to ios 6.1 on my ipad mini I have been having some really annoying wifi issues, it continuously disconnects and reconnects to my wifi network, on top of this I am getting really slow download speeds when I test it on the speedtest app, usually I would get about 40-50mb download and 10-20mb upload but since upgrading I can now only get about 4-5mb download and about 5-8 upload, I have tested this on my iPhone and MacBook and they are perfectly fine no speed loss or disconnections so I know it's not my wifi box, is anyone else having this issue and if so has anyone found a solution to fixing it?
__________________
Macbook Pro 13, 2.8 GHz, 4GB RAM, 750GB HD, iMac 21.5, 3.06GHz, 4GB RAM, 1TB HD, iPhone 5s 16GB, iPad mini 32GB
Woomy123 is offline   0 Reply With Quote
Old Jan 30, 2013, 06:41 PM   #2
Rodster
macrumors 68020
 
Join Date: May 2007
Try a hardware reset and see if that clears things up.
Rodster is offline   0 Reply With Quote
Old Jan 31, 2013, 03:34 PM   #3
Cool2zing
macrumors newbie
 
Join Date: Jan 2013
Slo wofi on ios 6.1

I am also facing

iOs 6.0 : wifi connected but apps cannot connect to internet
iOS 6.0.1 : wifi disconnects or some times just loading

Now iOS 6.1 : wifi connected apps also connected but very low speed . Website opens in 10 sec instead of 2-3 sec

Why is this happening i have 7 ios device and all are facing wifi issue
P.S. apple you neet a guy from network seriously this bugs is making me feel bad

Last edited by Cool2zing; Jan 31, 2013 at 03:35 PM. Reason: Was posted twice
Cool2zing is offline   0 Reply With Quote
Old Jan 31, 2013, 04:08 PM   #4
JPNFRK7
macrumors regular
 
Join Date: Sep 2012
Location: California
Mine only connects to 5.0 ghz wifi networks. It will only connect to 2.4ghz networks sporadically and on certain networks. It worked on both flawlessly for about a month on 6.0.2 and then stopped connecting. Now I am on 6.1 and it hasn't been better or worse. Luckily I have a 5.0ghz channel at home and it sometimes wants to connect to my other 2.4 on occasion.
__________________
MacBookPro 2010 13", OSX Mavericks 10.9
iPhone 5 Verizon Unlocked 16GB 7.0.4
iPad Mini Wifi 64GB 7.0.4
iPodTouch3G 32GB RedSn0w JB 5.1.1
JPNFRK7 is offline   0 Reply With Quote
Old Jan 31, 2013, 05:02 PM   #5
cfs112
macrumors member
 
Join Date: Oct 2012
I had those same wifi issues when I first bought my iPad mini last year but it went away after I got it replaced with a new one. I just updated my mini to 6.1 this morning, I'll test it out when I get home.
__________________
2012 non-retina MBP (16GB RAM, SSD + HDD combo), iPhone 5, iPad Mini, 2007 24" iMac
cfs112 is offline   0 Reply With Quote
Old Feb 1, 2013, 12:24 AM   #6
SAMtheGAM
macrumors regular
 
Join Date: Mar 2011
Quote:
Originally Posted by Woomy123 View Post
Since upgrading to ios 6.1 on my ipad mini I have been having some really annoying wifi issues, it continuously disconnects and reconnects to my wifi network, on top of this I am getting really slow download speeds when I test it on the speedtest app, usually I would get about 40-50mb download and 10-20mb upload but since upgrading I can now only get about 4-5mb download and about 5-8 upload, I have tested this on my iPhone and MacBook and they are perfectly fine no speed loss or disconnections so I know it's not my wifi box, is anyone else having this issue and if so has anyone found a solution to fixing it?
I am also noticing a drop in signal of wifi on my iPad mini. In the fringe areas of my house the iPad mini seems to disconnect from the wifi network and I have to manually select the network again. It use to work great in the fringe areas where a MacBook Air gets great reception and speeds.

The new iPad gen 3 does not seem to be affected with wifi signal and iPhone 5 actually increased signal after the 6.1 upgrade!!!
SAMtheGAM is offline   0 Reply With Quote
Old Feb 1, 2013, 06:17 PM   #7
Woomy123
Thread Starter
macrumors regular
 
Join Date: May 2009
Quote:
Originally Posted by SAMtheGAM View Post
I am also noticing a drop in signal of wifi on my iPad mini. In the fringe areas of my house the iPad mini seems to disconnect from the wifi network and I have to manually select the network again. It use to work great in the fringe areas where a MacBook Air gets great reception and speeds.

The new iPad gen 3 does not seem to be affected with wifi signal and iPhone 5 actually increased signal after the 6.1 upgrade!!!
Yeh I have to manually select my network again as well, I restored my ipad mini thinking it might solve my problem but no change
Woomy123 is offline   0 Reply With Quote
Old Feb 1, 2013, 09:21 PM   #8
ZipZap
macrumors 68040
 
Join Date: Dec 2007
So by all of you posting are you saying that you have done a network reset and you still have issues?
ZipZap is offline   0 Reply With Quote
Old Feb 1, 2013, 10:59 PM   #9
JPNFRK7
macrumors regular
 
Join Date: Sep 2012
Location: California
Quote:
Originally Posted by ZipZap View Post
So by all of you posting are you saying that you have done a network reset and you still have issues?
I have and i have noticed that if i am really close to the router i can connect (sometimes with internet other times without). If i walk away from the router, (ipad still connected) i do not get any internet and it will drop the network. I have tried all of the guides online trying to get it to work but in the end i cant get it to go. I might try a restore one of these days and see if that fixes my problem.
__________________
MacBookPro 2010 13", OSX Mavericks 10.9
iPhone 5 Verizon Unlocked 16GB 7.0.4
iPad Mini Wifi 64GB 7.0.4
iPodTouch3G 32GB RedSn0w JB 5.1.1
JPNFRK7 is offline   0 Reply With Quote
Old Feb 2, 2013, 03:34 AM   #10
ZipZap
macrumors 68040
 
Join Date: Dec 2007
Quote:
Originally Posted by JPNFRK7 View Post
I have and i have noticed that if i am really close to the router i can connect (sometimes with internet other times without). If i walk away from the router, (ipad still connected) i do not get any internet and it will drop the network. I have tried all of the guides online trying to get it to work but in the end i cant get it to go. I might try a restore one of these days and see if that fixes my problem.
Did you also reset your router?

If so, then backup, reinstall the OS and restore from the backup.
ZipZap is offline   0 Reply With Quote
Old Feb 2, 2013, 05:37 AM   #11
Woomy123
Thread Starter
macrumors regular
 
Join Date: May 2009
Quote:
Originally Posted by ZipZap View Post
Did you also reset your router?

If so, then backup, reinstall the OS and restore from the backup.
I have done all this still no luck
Woomy123 is offline   0 Reply With Quote
Old Feb 2, 2013, 05:46 AM   #12
smileyface
macrumors member
 
Join Date: Jan 2013
I had the same wifi problem with my ipad4.This fixed it.

http://www.youtube.com/watch?v=1gRbC1hubCM
smileyface is offline   0 Reply With Quote
Old Feb 2, 2013, 06:20 AM   #13
maxosx
macrumors 68020
 
Join Date: Dec 2012
Location: Southern California
Since upgrading my mini, I've actually experienced an improvement.

Now it pulls in a WiFi signal as well as my iPad 4.

What luck
maxosx is offline   0 Reply With Quote
Old Feb 2, 2013, 07:14 AM   #14
Woomy123
Thread Starter
macrumors regular
 
Join Date: May 2009
Quote:
Originally Posted by smileyface View Post
I had the same wifi problem with my ipad4.This fixed it.

http://www.youtube.com/watch?v=1gRbC1hubCM
This didn't work for me
__________________
Macbook Pro 13, 2.8 GHz, 4GB RAM, 750GB HD, iMac 21.5, 3.06GHz, 4GB RAM, 1TB HD, iPhone 5s 16GB, iPad mini 32GB
Woomy123 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:27 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC