Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 22, 2012, 02:18 PM   #1
Jibbajabba
macrumors 6502a
 
Join Date: Aug 2011
Found my 1st Gen Touch ..... Damn slow ...

....and it is either useless or I am just used to quicker devices. Thought I lost it when moving country but found it today. Restored it (3.1.3) and synced some music onto it - nothing else (apps or movies) and the thing is rotten slow.

The touchscreen is slow, opening 'iPod' takes half a minute to display and JB brings it down to such slow crawl that it is unusable.

Battery is great funnily enough - third day on the table and sits at 75% (granted - no use at all).

Not really a question but more likely an observation - whatever it is, the thing seems to degrade over time. I'd understand it by constant use, similar to constant writes on SSDs, but with no use at all, it seems odd that it becomes unusable. I had it two years ago and it was fine.

R.I.P I guess ....
Jibbajabba is offline   1 Reply With Quote
Old Nov 22, 2012, 02:29 PM   #2
Graeme43
macrumors 6502
 
Join Date: Sep 2006
Location: Great Britain
Send a message via AIM to Graeme43 Send a message via MSN to Graeme43 Send a message via Yahoo to Graeme43 Send a message via Skype™ to Graeme43
Quote:
Originally Posted by Jibbajabba View Post
....and it is either useless or I am just used to quicker devices. Thought I lost it when moving country but found it today. Restored it (3.1.3) and synced some music onto it - nothing else (apps or movies) and the thing is rotten slow.

The touchscreen is slow, opening 'iPod' takes half a minute to display and JB brings it down to such slow crawl that it is unusable.

Battery is great funnily enough - third day on the table and sits at 75% (granted - no use at all).

Not really a question but more likely an observation - whatever it is, the thing seems to degrade over time. I'd understand it by constant use, similar to constant writes on SSDs, but with no use at all, it seems odd that it becomes unusable. I had it two years ago and it was fine.

R.I.P I guess ....

Happened to my iPhone 3G by upgrading to iOS 4 went from smooth to useless lol
__________________
Mac Pro 2.66, 10GB RAM, ATI 6870; MacBook Pro 2.4, 6GB RAM, 1TB SSHD; Titanium PowerBook 500MHz; iPod Nano, iPhone 5, iPad 4, Airport Express. Mac OS X 10.9
Graeme43 is offline   0 Reply With Quote
Old Nov 22, 2012, 02:31 PM   #3
Jibbajabba
Thread Starter
macrumors 6502a
 
Join Date: Aug 2011
Quote:
Originally Posted by Graeme43 View Post
Happened to my iPhone 3G by upgrading to iOS 4 went from smooth to useless lol
Upgrading is one thing. Laying in a box for two years on the same firmware another
Jibbajabba is offline   1 Reply With Quote
Old Nov 22, 2012, 03:01 PM   #4
TacticalDesire
macrumors 68000
 
TacticalDesire's Avatar
 
Join Date: Mar 2012
Location: Michigan
3.1.3 is known to slow it down
TacticalDesire is offline   0 Reply With Quote
Old Nov 22, 2012, 03:03 PM   #5
Jibbajabba
Thread Starter
macrumors 6502a
 
Join Date: Aug 2011
Like I say - it had it before I 'lost' it ... When I moved (and lost it) 3.1.3 was out about 5 months.
Jibbajabba is offline   0 Reply With Quote
Old Nov 23, 2012, 01:07 AM   #6
Jibbajabba
Thread Starter
macrumors 6502a
 
Join Date: Aug 2011
Downgraded to 1.1.3 / 1.1.4 and 2.something

Gave up .. really seems dead ... meh ..
Jibbajabba is offline   0 Reply With Quote
Old Nov 23, 2012, 08:25 AM   #7
J&JPolangin
macrumors 68020
 
Join Date: Jul 2008
Location: Japan...at the waters edge...
I still use my 1st gen 16Gb iPod touch but I also have a 4th gen iPod touch that I prefer using if I'm using it for anything more than music functions but the device still works like when it was new = everything else has gotten faster in the years since the original was introduced
__________________
2011 21" iMac, AEBS, 2009 2.0Ghz nVidia 9400M WB 4GB RAM & 64Gb SSD, 2011 13" MBP w/ 512Gb SSD/8Gb RAM, 2013 11.6" MBA & iPad3 64gb 4G
PC's: X6, H60, 12Gb RAM, 3x1Tb HDD, 128Gb SSD
J&JPolangin is offline   0 Reply With Quote
Old Nov 23, 2012, 09:50 AM   #8
touchipods
macrumors regular
 
Join Date: Oct 2012
Quote:
Originally Posted by J&JPolangin View Post
I still use my 1st gen 16Gb iPod touch but I also have a 4th gen iPod touch that I prefer using if I'm using it for anything more than music functions but the device still works like when it was new = everything else has gotten faster in the years since the original was introduced
Wow, exact same as you. Touch 1G runs fine for me besides Safari being slow. However with Opera app (no JavaScript), much faster-almost as fast as touch 4G Safari without the crashing.

Also touch 1g sound quality is different from 4g. 1g touch was the only touch with Wolfson audio chip. 4g audio quality is great (warm sound) but so is 1g (more neutral) with headphones-with earphones 4g is better.
__________________
Steve Jobs would have never let this happen, Tim Cook would have let this happen.
touchipods is offline   0 Reply With Quote
Old Nov 23, 2012, 10:09 AM   #9
ChrisMan287
macrumors 6502
 
Join Date: Nov 2012
Location: NY.
That's why mine just sits in a box
__________________
15" PowerBook G4, 1.67GHz, 2GB RAM, 250GB HD ; 16GB iPad2.
ChrisMan287 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:38 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC