Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 30, 2013, 05:38 PM   #1
Senor Cuete
macrumors member
 
Join Date: Nov 2011
XCode 4.6 and OS X 10.7?

The App Store says I have an update available: XCode 4.6. I'm still running OS X 10.7.5. Will XCode 4.6 run on this OS? I looked at the App Store and Mac Developer site and couldn't find what OS version was required for 4.6.
Senor Cuete is offline   0 Reply With Quote
Old Jan 30, 2013, 09:27 PM   #2
phoenixsan
macrumors 65816
 
phoenixsan's Avatar
 
Join Date: Oct 2012
It is my understanding....

that all the 4.x versions of XCode are able to run in Mac OS X 10.7 and its updates, so you will be able to run 4.6 in 10.7.5


__________________
Mac Pro 2012 3.06 Westmere version, 12 Core 64 GB RAM, 4 TB , iPhone 5 (black)
phoenixsan is offline   0 Reply With Quote
Old Jan 31, 2013, 03:10 AM   #3
LPZ
macrumors 65816
 
Join Date: Jul 2006
Quote:
Originally Posted by Senor Cuete View Post
The App Store says I have an update available: XCode 4.6. I'm still running OS X 10.7.5. Will XCode 4.6 run on this OS?
Yes. I'm using 4.6 on 10.7.5.
LPZ is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:11 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC