Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 16, 2013, 06:16 AM   #1
aaron5566
macrumors member
 
Join Date: Jun 2012
Location: Malaysia
Mail app running at 100% CPU

I just updated my Mac and now once I open my Mail app, the cpu usage immediately spikes to over 100%. It was fine a day ago. It will stay at that % for about 5 minutes and it will return back to normal to like 9%? Anyone experiencing this? Anyone has any solutions?
__________________
 13" MacBook Air 2012 | 1.8GHz i5 | 8GB RAM | 128GB SSD 
Space Grey 64GB iPhone 6 Plus
Life begins at the end of your comfort zone.
aaron5566 is offline   0 Reply With Quote
Old Mar 16, 2013, 09:39 AM   #2
The-Pro
macrumors 65816
 
Join Date: Dec 2010
Location: Germany
i have issues with my mail. i have 7 diff accounts on mail, and these are also on 4 ohter computers, and ipad and iphone.
mail on the computers screws up all the time. it has issues connecting to servers, exclamation marks next to account on the left aswell as spinning wheels all the time.
CPU usage is at 100% constantly when it plays up.
might be something similar with you? is it trying to connect to your email when the cpu spikes?
The-Pro is offline   0 Reply With Quote
Old Mar 16, 2013, 10:08 AM   #3
aaron5566
Thread Starter
macrumors member
 
Join Date: Jun 2012
Location: Malaysia
I dun think so. I only have one account on my mac and my iPhone. My mail loads fine. It never gets stuck or anything. It just spikes when I launch the app and will return to normal minutes later... This sucks.
__________________
 13" MacBook Air 2012 | 1.8GHz i5 | 8GB RAM | 128GB SSD 
Space Grey 64GB iPhone 6 Plus
Life begins at the end of your comfort zone.
aaron5566 is offline   0 Reply With Quote
Old Mar 17, 2013, 06:56 PM   #4
impulse462
macrumors 65816
 
impulse462's Avatar
 
Join Date: Jun 2009
Location: SF Bay Area
I'm glad other people have experienced this. I actually stopped using the mail app since this constantly happens and I have no idea why.
__________________
13.3" MacBook Air, 1.3GHz Core i5, 4GB RAM, 128GB SSD; 16GB Space Gray iPhone 6
impulse462 is offline   0 Reply With Quote
Old Mar 18, 2013, 07:03 AM   #5
aaron5566
Thread Starter
macrumors member
 
Join Date: Jun 2012
Location: Malaysia
Damn. I really liked using the mail app. I'm afraid to open it now. :/ anyone has any solutions?
aaron5566 is offline   0 Reply With Quote
Old Mar 18, 2013, 11:49 AM   #6
Weaselboy
Moderator
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Location: California
Quote:
Originally Posted by aaron5566 View Post
I just updated my Mac and now once I open my Mail app, the cpu usage immediately spikes to over 100%. It was fine a day ago. It will stay at that % for about 5 minutes and it will return back to normal to like 9%? Anyone experiencing this? Anyone has any solutions?
Try reindexing Mail.

Quit Mail then run the below command in Terminal. Then restart Mail. It will need to redownload your mail messages. This is on Lion or Mountain Lion.

Code:
rm -f ~/Library/Mail/V2/MailData/Envelope\ Index
Weaselboy is online now   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mail 6.3 uses CPU 100+%? OverSpun OS X 10.8 Mountain Lion 18 Nov 4, 2014 12:27 PM
CPU running at 100% macuser33 OS X 1 Jul 10, 2013 04:33 PM
Mail app eating 100%+ cpu aaron5566 OS X 10.8 Mountain Lion 1 Jun 13, 2013 07:46 AM
CPU running at 100% in Windows 8 in Boot Camp NNeeiiLLL Windows, Linux & Others on the Mac 0 Oct 31, 2012 06:52 PM
iTunes running at 100% CPU AHDuke99 OS X 0 Jul 5, 2012 05:21 PM

Forum Jump

All times are GMT -5. The time now is 02:45 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC