Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 5, 2012, 04:22 PM   #1
Tom2893
macrumors 6502
 
Join Date: May 2012
Location: United Kingdom
Ok I have a problem [YouTube videos show black screen]

I don't know if this is to do with my mac or not, but when I got on Youtube ALOT of videos are just black screening. There was an update that YT did not long ago and since then a lot of the vids on there just aren't loading. (just a black box)

Is anyone else getting this? Is it my mac or is it YT?

Thanks
__________________
iPhone 5S 16GB / iPad mini 16GB / MacBook Pro 13" mid 2012

Last edited by balamw; Nov 5, 2012 at 05:16 PM.
Tom2893 is offline   0 Reply With Quote
Old Nov 5, 2012, 04:30 PM   #2
maconservative
macrumors regular
 
Join Date: May 2006
Location: Republic of Texas
Do you have Flash on your computer? I was having this issue with a particular setting.

System Preferences -> Other -> Flash Player -> Storage

If you have "Block all sites…" selected, this may be causing the issue you are having.
__________________
Last wish? I wish ... you had ... more time.
maconservative is offline   0 Reply With Quote
Old Nov 5, 2012, 05:16 PM   #3
Loa
macrumors 65816
 
Join Date: May 2003
Location: Québec
Hello,

Any extensions installed on your browser?

Loa
Loa is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:37 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC