Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Buying Tips and Advice

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 20, 2014, 05:59 PM   #76
Gjwilly
macrumors 68000
 
Join Date: May 2011
Quote:
Originally Posted by rfsorcerer View Post

One negative I’ve noticed is that every time I’ve closed the laptop lid for extended periods of time (deep sleep), the SD card is disconnected and the “inappropriate removal” warning is displayed when the lid is opened and the machine is awakened. Removing and reinserting the card is needed to remount it. I don’t know whether this is a Mavericks issue, a USB-3 issue, or a SDXC issue.
I've had the 128gb installed for about 4 months now, non-stop and I have never had it spontaneously dismount.
That's in a 2012 13" rMBP with Mavericks.
Gjwilly is offline   0 Reply With Quote
Old Mar 20, 2014, 06:25 PM   #77
estockme
macrumors regular
 
Join Date: Mar 2011
Quote:
Originally Posted by Gjwilly View Post
I've had the 128gb installed for about 4 months now, non-stop and I have never had it spontaneously dismount.
That's in a 2012 13" rMBP with Mavericks.
Funny, I DID have this problem with a card I got for Xmas. It wasn't every time, but about once a day. I eventually got an RMA and received my new one yesterday- just copied my music library back over today but haven't used the computer yet. mid-2012 MBA. will let you know if behavior continues or the new card made it stop. I have never gotten over 40mb/s read speeds though with either card- havent reformatted the new one either.

in the past 6 mo my mba has taken a steep turn downhill.
estockme is offline   0 Reply With Quote
Old Mar 21, 2014, 11:40 AM   #78
rfsorcerer
macrumors newbie
 
Join Date: Mar 2014
Quote:
Originally Posted by estockme View Post
Funny, I DID have this problem with a card I got for Xmas. It wasn't every time, but about once a day. I eventually got an RMA and received my new one yesterday- just copied my music library back over today but haven't used the computer yet. mid-2012 MBA. will let you know if behavior continues or the new card made it stop. I have never gotten over 40mb/s read speeds though with either card- havent reformatted the new one either.

in the past 6 mo my mba has taken a steep turn downhill.
Quote:
Originally Posted by Gjwilly View Post
I've had the 128gb installed for about 4 months now, non-stop and I have never had it spontaneously dismount.
That's in a 2012 13" rMBP with Mavericks.
Additional (limited) testing on StorEdge 64GB card disconnecting when awakened from deep sleep. I unchecked "Put Hard Disks To Sleep When Possible" - had no effect.

Then I inserted a 6-year old 32 MB SD card that came with my camera. Same results - still is connected when I open the laptop lid 5 minutes later; disconnected when I open the lid an hour later. So I suspect the PNY card is fine and the problem lies with my late 2013 13" rMBP. Gjwilly's positive experience seems to clear Mavericks of any responsibility (10.9.2?).

There are speculations online that the disconnect may have something to do with the PCI-E bus voltages dropping too low during deep sleep or timing issues upon reawakening, but I've seen nothing definitive. I may pursue this later if I can find some time.
rfsorcerer is offline   0 Reply With Quote
Old Mar 21, 2014, 01:11 PM   #79
estockme
macrumors regular
 
Join Date: Mar 2011
You obviously know more about this than me- I guess I'll expect the behavior to continue. Between this and my MBA's apparently common issue with BT interferring with the wifi (have to keep it turned off or I don't reconnect after sleep) I'm getting pretty frustrated.
estockme is offline   0 Reply With Quote
Old Apr 1, 2014, 05:26 PM   #80
jfong425
macrumors member
 
Join Date: Jul 2008
Has anybody tried running this as a storage for itunes and iphoto. I know those two programs can become super big memory sucking monsters.

If you have:
- Was there any performance drop by using it?
- Any other problems you might have encountered?

thanks!!!
__________________
13"MBP, 2.26 Ghz, 4 GB RAM, 500 GB HD - 13" White Macbook, 2.4 GHz, 4 GB RAM, 500 GB HD - 16GB wifi iPad -
iPhone 4 32GB - 8 GB Black iPhone 3G - 8 GB iPod Touch 1G - iPod Mini 4GB
jfong425 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Buying Tips and Advice

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:37 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC