Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

Reply
 
Thread Tools Search this Thread Display Modes
Old May 9, 2013, 10:42 PM   #1
mikeschmeee
macrumors 6502a
 
Join Date: Mar 2009
Does YouTube Render Down Colour?

Hello,

Everytime I work on a video within Final Cut Pro, I do a bit of colour adjustments. Just a bit to boost the colours to get a little bit of contrast. When I render then export the video everything looks great but once I upload the video to YouTube the colour adjustments don't seem to have been applied or they got rendered down quite a bit. Does this happen to anyone else? The strange part is that I don't get this issue when I upload a video to YouTube that was edited within Adobe Premiere Pro CS5 and my work flow is exactly the same just different software is being used. Another strange thing is that this only happens with footage from my Nikon D90, none of this happens if I use footage from my GoPro Hero HD.

Here is a little comparison video that I made. Maybe I should do the same thing in Adobe Premiere Pro to see if there truly is a different or perhaps I'm just going crazy

http://www.youtube.com/watch?v=plijIgG84oM

What do you all think?

Thanks
Mike
__________________
13" Aluminum MacBook, 2.0GHz, 4GB RAM, 160GB HD ; iPhone 3GS 8GB
YouTube
flickr
Portfolio
mikeschmeee is offline   0 Reply With Quote
Old May 10, 2013, 04:57 AM   #2
CaptainChunk
macrumors 68020
 
CaptainChunk's Avatar
 
Join Date: Apr 2008
Location: Los Angeles, CA
That looks like a gamma shift to me. When you export from FCP, what format/file container are you using? And what about for Premiere? For example, Quicktime has a strange way of dealing with gamma - it's been a problem for years.
__________________
MP 8x2.8GHz, 16GB RAM, flashed 8800GT; Early '08
15" MBP 2.6GHz, 4GB RAM; Early '08 (RIP)
13" MBP 2.3GHz, 8GB RAM; Early '11
CaptainChunk is offline   0 Reply With Quote
Old May 10, 2013, 07:22 PM   #3
Siderz
macrumors 6502a
 
Join Date: Nov 2012
Location: London, UK
Quote:
Originally Posted by mikeschmeee View Post
I upload the video to YouTube the colour adjustments don't seem to have been applied
Looks to me like there's a subtle change in the video; it doesn't look as if it hasn't been applied.
__________________
focus
Siderz is offline   0 Reply With Quote
Old May 10, 2013, 11:05 PM   #4
mikeschmeee
Thread Starter
macrumors 6502a
 
Join Date: Mar 2009
When ready to export, the video format is MP4 in Premiere Pro CS4 and MOV in Final Cut Pro.

The color adjustment sometimes seems like it isn't applied at all or its just really dull.

I recently uploaded a little tulip video. I did one in FCP and another in Premiere. Both had colour adjustments but Premiere came out much stronger. After uploading both to YouTube and watching them side by side the dull FCP version looks better but only on some clips. Perhaps I need to master colour correction or maybe try out Magic Bullet Colorista or PhotoLooks.
__________________
13" Aluminum MacBook, 2.0GHz, 4GB RAM, 160GB HD ; iPhone 3GS 8GB
YouTube
flickr
Portfolio
mikeschmeee is offline   0 Reply With Quote
Old May 11, 2013, 04:47 AM   #5
Chad3eleven
macrumors regular
 
Join Date: Dec 2012
Are you checking the files prior to uploading?

After you export the files, re import it to FCP and compare it to the original.

Also, are you compressing the file out of FCP directly?

Perhaps you should export a full res version of an edit (same as source, native codec, frame rate, etc) then use adobe media encoder,compressor or mpeg streamclip to make the deliverable file.

I have noticed gamma shifts when dealing with exports from FCP, but without seeing exactly what you're seeing i can't be certain.

Also, have you viewed the YouTube clips on a different browser? And evn on a different monitor? Just curious.. I've seen some weirdness happen with flash and how it displays video,
__________________
27" 2011 iMac, 3.4 GHz, 12 GB RAM, 1TB HD, ; iPhone 4S 16gb ; iPad Mini 16gb ; iPad 4th Gen 32gb
Chad3eleven is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Video

Tags
color adjustment, fcp, nikon d90, youtube

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
No Longer Can Render?? jmarkt iMac 0 Mar 21, 2014 09:11 AM
Easy way to pause or unpause videos in YouTube without tabbing into YouTube? kylera Mac Basics and Help 0 Dec 14, 2013 11:35 PM
Colour laser printer vs colour inkjet patent10021 Buying Tips and Advice 11 Nov 18, 2013 06:54 PM
A Little Render Squilly Design and Graphics 3 Jan 12, 2013 05:48 PM
Why does the YouTube app play better quality than the Safari version of YouTube? Big.Mac.Daddy iPhone 16 Aug 20, 2012 09:53 AM

Forum Jump

All times are GMT -5. The time now is 12:53 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC