Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 11, 2010, 04:08 PM   #1
powerbook911
macrumors 68030
 
powerbook911's Avatar
 
Join Date: Mar 2005
Problem with Google in Safari

A few weeks ago I began to develop a problem when using Google search (google.com) in Safari.

It takes me there. However, when I enter my search term and submit, it just returns me to Google.com.

I then reenter the search term again, and this second time, it always works.

What's up? I have tried clearing cookies and cache. Firefox does not display this behavior nor other Macs I have even under Safari.

Many thanks.
__________________
*12in Powerbook G4 1.5ghz, *20in iMac 2.4 Core 2 Duo, *Mac Mini (Early 09), *Mini Server ('11), *11in Air (Late 10) *20in Cinema Display,
*AppleTV, *iPhone 64GB; *Airpot Extreme (2011) *iPod 160GB
powerbook911 is offline   0 Reply With Quote
Old Aug 11, 2010, 07:39 PM   #2
Mac Fan 95
macrumors newbie
 
Join Date: Aug 2010
trash the safari preference file
or Safari > Reset Safari
__________________
13" Macbook, 15" MacBook Pro, 20" Aluminum iMac, 2 16GB iPads.
Mac Fan 95 is offline   0 Reply With Quote
Old Jan 28, 2013, 06:48 PM   #3
avgeezer
macrumors newbie
 
Join Date: Jan 2013
safari and google and google searches

I am having the strangest problem with Safari and google. When I type in www.google.com I get a blank screen. In the google search bar of the taskbar when I search it also is blank. Very puzzling. I looked online with no help. then I tried this. I did a search on firefox it worked fine. Then I copied the url and pasted it in the safari browser it worked but a little padlock showed up in the corner. When I clicked on the little icon it said
class 3 public primary certificate authority
pointing at google
I also realize that the search said firefox not google.
avgeezer is offline   0 Reply With Quote
Old Jan 28, 2013, 11:14 PM   #4
JordanJ
macrumors member
 
Join Date: Mar 2012
Location: Australia
Send a message via Skype™ to JordanJ
Also having a few issues with Safari. Actually disabled some extensions (AdBlock esp.) and everything works fine. Make sure you don't have troublesome extensions installed.
__________________
MacBook Pro with Retina Display (15", 2.6GHz, 16GB RAM, 512GB SSD) - iPhone 5 (Black, 64GB)
@jcjanssen - Twitter
JordanJ is offline   0 Reply With Quote
Old Jan 29, 2013, 07:22 AM   #5
avgeezer
macrumors newbie
 
Join Date: Jan 2013
I checked extension I have none installed
avgeezer is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Problem with umlaut and accents in Safari 5.1 swedefish Mac Applications and Mac App Store 18 Mar 5, 2012 06:29 AM
Problems with Gmail in Safari Surely Mac Applications and Mac App Store 11 Oct 9, 2009 08:26 PM
FireFox - Can I Customize Google in Safari? Help! JPP Mac Applications and Mac App Store 12 Feb 2, 2009 01:16 AM
Problem with Google Search on Safari Achiever Mac Applications and Mac App Store 1 Oct 25, 2008 07:16 AM
Problem with text in Safari iBelowZero Mac Applications and Mac App Store 0 Feb 27, 2008 10:24 AM


All times are GMT -5. The time now is 11:12 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC