Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Mac Peripherals

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 21, 2013, 11:01 AM   #1
MadJens
macrumors member
 
Join Date: Jan 2013
MakeMKV with Samsung SE-506BB Blu-Ray drive

Hi everyone

I just got my iMac 21.5 and am blown away! Just breathtaking, amazing, no words left! But now to my first problem with the new iMac:

I downloaded MakeMKV and hooked up a Samsung Blu-ray drive (SE-506BB) in order to rip a Blu-Ray. However, MakeMKV somehow can't open the movies that I tried. To this day I have only used Windows, so I have no clue whatsoever how to for example update the firmware of the drive!? Or what else could be the problem?

Many thanks in advance for your patience.

MadJens
MadJens is offline   0 Reply With Quote
Old Feb 21, 2013, 11:16 AM   #2
Richdmoore
macrumors 6502a
 
Join Date: Jul 2007
I have a SE-506 bluray drive hooked up to my imac, and using the OSX version of MakeMKV it works fine.

One issue I did initially have was using the drive with a USB hub. It powered up, but didn't work, and had intermittent read errors. I discovered plugging both USB plugs (from the bluray drive) directly into my imac solved the issue.

My current setup, I have both the drives USB plugs inserted into it's own 4 port powered hub. That hub is then plugged into my main 7 port hub, which is hooked into a single USB plug on my imac. This setup provides enough power for the drive to work without intermittent errors.

I would troubleshoot by bypassing any USB hubs you have, to see if you have the same power issue I had.
Richdmoore is online now   0 Reply With Quote
Old Feb 21, 2013, 11:42 AM   #3
MadJens
Thread Starter
macrumors member
 
Join Date: Jan 2013
Hmmm, in my package there was only one USB cable...
MadJens is offline   0 Reply With Quote
Old Feb 21, 2013, 12:07 PM   #4
MadJens
Thread Starter
macrumors member
 
Join Date: Jan 2013
I tried again now, and suddenly it works... very strange! Although the estimated time remaining for 39GB is 2 hours!! My 2 years old vaio laptop only needed like 30 minutes... Is this normal behaviour with a maxed out late 2012 21.5 iMac?
MadJens is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Mac Peripherals

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:57 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC