Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 28, 2013, 11:00 AM   #1
Sdahe
macrumors 68000
 
Sdahe's Avatar
 
Join Date: Oct 2007
Location: San Juan, PR
Apple TV and Youtube

Hello Guys,

I just got an Apple TV yesterday and everything works fine except the Youtube App... I enter Youtube and it doesn't show anything. I try to log in with my Youtube account and it won't let me. I can't even do a search for videos. Anyone knows how to fix this?

Another thing is that everytime a try to update the software, it says it was not success...
__________________
iMac 27" 2.7GHz i5 | iPhone 5S 32GB | Apple TV
Sdahe is offline   0 Reply With Quote
Old Mar 28, 2013, 11:52 AM   #2
Stewart21
macrumors regular
 
Join Date: Dec 2011
Location: South Yorkshire
Quote:
Originally Posted by Sdahe View Post
Hello Guys,

I just got an Apple TV yesterday and everything works fine except the Youtube App... I enter Youtube and it doesn't show anything. I try to log in with my Youtube account and it won't let me. I can't even do a search for videos. Anyone knows how to fix this?

Another thing is that everytime a try to update the software, it says it was not success...
Sounds like a network problem. Have you checked the settings in your ATV? If you're wireless try using cable connection to your ATV.
__________________
20" iMac 2007 2GHZ C2D 4GB RAM 250GB & 2011 13' MBA 1.7GHz i5 4GB 128SSD. Both OSX Mavericks. iPad Mini 32GB WiFi Black/Slate. ATV3.
Stewart21 is offline   0 Reply With Quote
Old Mar 28, 2013, 11:54 AM   #3
Sdahe
Thread Starter
macrumors 68000
 
Sdahe's Avatar
 
Join Date: Oct 2007
Location: San Juan, PR
Quote:
Originally Posted by Stewart21 View Post
Sounds like a network problem. Have you checked the settings in your ATV? If you're wireless try using cable connection to your ATV.
Yes... I have a cable connected to the router directly
__________________
iMac 27" 2.7GHz i5 | iPhone 5S 32GB | Apple TV
Sdahe is offline   0 Reply With Quote
Old Mar 28, 2013, 03:28 PM   #4
institute
macrumors regular
 
Join Date: Oct 2012
Try updating using only the wireless connection. There have been issue in the past when people have tried to update when connected via ethernet, believe it or not.
institute is offline   0 Reply With Quote
Old Mar 28, 2013, 06:30 PM   #5
Sdahe
Thread Starter
macrumors 68000
 
Sdahe's Avatar
 
Join Date: Oct 2007
Location: San Juan, PR
Quote:
Originally Posted by institute View Post
Try updating using only the wireless connection. There have been issue in the past when people have tried to update when connected via ethernet, believe it or not.
Wow... That's interested!!!

----------

Quote:
Originally Posted by institute View Post
Try updating using only the wireless connection. There have been issue in the past when people have tried to update when connected via ethernet, believe it or not.
Wow... That's interesting!
__________________
iMac 27" 2.7GHz i5 | iPhone 5S 32GB | Apple TV
Sdahe is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:56 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC