Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 11, 2013, 12:09 AM   #1
mike97208
macrumors member
 
Join Date: Oct 2008
YouTube video problem: My MacBook or something else

I'm having a problem watching YouTube videos.

I'll click to start a video and it will run for 15 - 20 seconds and then it will start over from the beginning. It does this repeatedly and on different people's YouTube channels. I'm not sure if it is my MacBook's software, the video, or what.

Any ideas?
mike97208 is offline   0 Reply With Quote
Old Jan 11, 2013, 03:35 AM   #2
Big Stevie
macrumors 6502a
 
Join Date: Jun 2012
Location: UK
I had the exact same problem, I even booked an appointment with my local Genius bar, but without success.

Then I found the solution which was provided by forum member James Craner. He has a link at the bottom of his posts to his own brilliant website thats full of handy tips, including how to solve this problem..

http://www.productivityorchard.com/y...k-problems-fix
__________________
2012 Macbook Pro - iPhone5 - iPad Air
Big Stevie is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:26 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC