Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 10, 2012, 12:09 PM   #1
chrismr
macrumors newbie
 
Join Date: Dec 2012
dynaflashtech.net

Just wondering if anyone else is having trouble accessing the above website. I used to use his ATV1 images all the time, saw on here he posted the site was back up but still not able to access it. Any information would be appreciated, looking to see if there is a new image for XBMC 12. Or if their is one in the works.

Thanks,



Chris
chrismr is offline   0 Reply With Quote
Old Dec 10, 2012, 12:11 PM   #2
GGJstudios
macrumors Westmere
 
Join Date: May 2008
Quote:
Originally Posted by chrismr View Post
Just wondering if anyone else is having trouble accessing the above website.
Looks like it's down. http://downforeveryoneorjustme.com/dynaflashtech.net
GGJstudios is offline   0 Reply With Quote
Old Dec 10, 2012, 01:19 PM   #3
chrismr
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Quote:
Originally Posted by GGJstudios View Post
Thanks for the response at least I know it's nut just me. I'm interested to know if dyna has stopped working on the project if anyone else is working on an image of xbmc 12.

Thanks,



Chris
chrismr is offline   0 Reply With Quote
Old Dec 10, 2012, 02:01 PM   #4
dynaflash
macrumors 68020
 
Join Date: Mar 2003
Many apologies to all. Yes, I still have them, back in search of another server for my site (don't want to get into all of the issues I have had).

For now here are links to the images via dropbox:

AtvCloner Application ( OS X only):

AtvCloner 2.0 (Snow Leopard and newer, Linux / XBMC capable) : https://dl.dropbox.com/u/29510955/AtvCloner_2_0.zip

AtvCloner (Leopard only OSX 10.5, re-image stock atv 1 os only onto another drive of any size): https://dl.dropbox.com/u/29510955/AtvCloner_Leopard.zip

AtvCloner Linux/XBMC Images:

Modified Recovery Image to be used with the Linux/XBMC image approx. 217 MB: https://dl.dropbox.com/u/29510955/At...covery.dmg.zip

AtvCloner Linux Image 26 (latest) approx 1.81 GB: https://dl.dropbox.com/u/29510955/At...inux_26.img.gz

Hope this helps until I can find a new host etc. Anyone wanna donate one ?

Any questions just ask but there are tutorials around the 'net.

Sorry for the inconvenience.

----------

Quote:
Originally Posted by chrismr View Post
looking to see if there is a new image for XBMC 12. Or if their is one in the works.
No, the links above are still for xbmc 11 . I have to suss out some alsa issues before compiling for xbmc 12 but am still planning on trying it when I have some time.
dynaflash is offline   0 Reply With Quote
Old Dec 10, 2012, 02:06 PM   #5
chrismr
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Quote:
Originally Posted by dynaflash View Post
Hope this helps until I can find a new host etc. Anyone wanna donate one ?
What do you need to get your site up and running? I may be able to offer a temporary location till you are able to find a more permanent one.

Thanks,



Chris
chrismr is offline   0 Reply With Quote
Old Feb 21, 2013, 09:17 AM   #6
chrismr
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Any update on XBMC 12

Just wondering if you had any update on XBMC 12 image?

Thanks,



Chris
chrismr is offline   0 Reply With Quote
Old Feb 21, 2013, 12:11 PM   #7
dynaflash
macrumors 68020
 
Join Date: Mar 2003
Quote:
Originally Posted by chrismr View Post
Just wondering if you had any update on XBMC 12 image?

Thanks,



Chris
yep, I am working on it. compiling right now. having issues with libxrandrx but am working it as well as a new site.

That said once it works and is tested I will release the files here if you want.
dynaflash is offline   0 Reply With Quote
Old Feb 21, 2013, 02:21 PM   #8
dynaflash
macrumors 68020
 
Join Date: Mar 2003
Got it, frodo build succeeded and even hdmi audio with ui sound effects (which previous did not have over hdmi).

Got a bunch of testing to do but looks like well on our way. Should have something this weekend. Will post here.
dynaflash is offline   0 Reply With Quote
Old Feb 22, 2013, 08:25 AM   #9
chrismr
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Thanks for all your hard work

Dyna,

Thanks for the update, looking forward to the new image.

Thanks,
chrismr is offline   0 Reply With Quote
Old Mar 6, 2013, 11:24 AM   #10
chrismr
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Do you need help testing?

Dyna,

Let me know if there is anything I can do to help with the image creation or testing.

Thanks,



Chris
chrismr is offline   0 Reply With Quote
Old Mar 6, 2013, 11:29 AM   #11
dynaflash
macrumors 68020
 
Join Date: Mar 2003
Well, I am hung up on xrandr. It builds fine without it and boots up etc on my tv but I 1. have no idea what the downside is to no xrandr. Thats really my only issue left that I know of.

Haven't had much time though as HB is going towards a code freeze so spare time has been spent on that. Hoping to have more time this weekend.

Anyone knows what the deal is with xbmc on linux building without xrandr feel free to speak up!

Here is what ./configure looks like for a working build:

./configure --with-jpeg8 --disable-bluetooth --disable-xrandr

Last edited by dynaflash; Mar 6, 2013 at 11:32 AM. Reason: add configure line
dynaflash is offline   0 Reply With Quote
Old Mar 25, 2013, 11:55 AM   #12
dynaflash
macrumors 68020
 
Join Date: Mar 2003
Hey, I got Frodo 12.1 running on the atv 1 (linux). If your interested I could use a test on it as I am compiling w/out xrandr and it works fine here on my two tv's but would like to get some feedback from others if interested.

New audio engine is nice and gives ui sounds over hdmi (which previously did not work).

Also defaults to the newer Quartz frodo skin 4.0.9 which is imo even better than the previous quartz.

I will get an upload going this afternoon and link to it here.

Last edited by dynaflash; Mar 25, 2013 at 12:07 PM.
dynaflash is offline   0 Reply With Quote
Old Mar 27, 2013, 11:14 AM   #13
chrismr
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
dynaflash,

I would love to do some testing. I looked at the xrandr but only briefly maybe this will be the kick in the pants I need to look at it deeper for you.

Thanks,



Chris
chrismr is offline   0 Reply With Quote
Old Mar 27, 2013, 11:19 AM   #14
dynaflash
macrumors 68020
 
Join Date: Mar 2003
Here you go:

https://dl.dropbox.com/u/29510955/Li...o_beta2.img.gz

Its working fine here w/out xrandr though I haven't done a whole ton of testing. Any input you have or opinions are appreciated.
dynaflash is offline   0 Reply With Quote
Old Mar 31, 2013, 01:25 AM   #15
chrismr
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Got your image installed so far so good, had a question though what is the login and password I should use for ssh. I wanted to install a pvr client and from what I've been reading in order to do this on ubuntu I need to do it through the git hub and not the xbmc pvr repository.

Thanks,


Chris
chrismr is offline   0 Reply With Quote
Old Mar 31, 2013, 08:50 AM   #16
dynaflash
macrumors 68020
 
Join Date: Mar 2003
Quote:
Originally Posted by chrismr View Post
Got your image installed so far so good, had a question though what is the login and password I should use for ssh. I wanted to install a pvr client and from what I've been reading in order to do this on ubuntu I need to do it through the git hub and not the xbmc pvr repository.

Thanks,


Chris
Login and psswd same as before.
atv
xbmc
dynaflash is offline   0 Reply With Quote
Old Apr 1, 2013, 08:25 AM   #17
chrismr
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Just wanted to give you an update from my testing. So far everything looks great and seems to function. I haven't had any issues with the xrandr being disabled. At least not that I've noticed.

I am having a little trouble with getting pvr support working. I've noticed that there isn't the xbmc pvr client repository in the add ons. So I tried to ssh in and doing sudo apt-get install xbmc-pvr-mediaportal-tvserver and I get a message the the package can't be found?

Also wondering how you installed xbmc because I had thought that the pvr clients where included now with xbmc?

Again thanks for you help and work on the image.
chrismr is offline   0 Reply With Quote
Old Apr 1, 2013, 09:16 AM   #18
dynaflash
macrumors 68020
 
Join Date: Mar 2003
Quote:
Originally Posted by chrismr View Post
Just wanted to give you an update from my testing. So far everything looks great and seems to function. I haven't had any issues with the xrandr being disabled. At least not that I've noticed.
Great! I haven't either and I have done 3 other installs on various tv's and haven't had any issues.
Quote:
Originally Posted by chrismr View Post
I am having a little trouble with getting pvr support working. I've noticed that there isn't the xbmc pvr client repository in the add ons. So I tried to ssh in and doing sudo apt-get install xbmc-pvr-mediaportal-tvserver and I get a message the the package can't be found?

Also wondering how you installed xbmc because I had thought that the pvr clients where included now with xbmc?
It probably wouldn't since pre eden xbmc dropped support in their ppa for hardy. This is why I compile xbmc directly on an atv 1 since these images have a full build environment on them. I can check and see what the dealio is with pvr as frankly I have not kept up on it at all. Not even sure it would work on an atv 1 and if so what I have to do to compile it in. Hmm, wait while I look at the config log from the compile, I realize they are not compiled in by default

Code:
PVR add-ons:		No
Quote:
Originally Posted by chrismr View Post
Again thanks for you help and work on the image.
NP, I will get back to you on pvr support after I check with some xbmc folks.
dynaflash is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:40 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC