Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 12, 2013, 02:01 AM   #1
fizzydunlop
macrumors newbie
 
Join Date: Oct 2012
Location: Allentown, PA
Exclamation Cannot Activate After iOS 7 Downgrade

I tried out the iOS 7 beta then I decided to downgrade back to 6.1.3. I put the phone into DFU mode then restored the software and everything worked fine. I get the setup screen to select language but when I go to activate I get "your iphone cannot be activated because the activation servers are temporarily unavailable". When I try to activate it by connecting iTunes i get "your request could not be processed" in iTunes. Now im just stuck with a bricked phone pretty much. Any suggestions? This is an iPhone 4S on Sprint.
fizzydunlop is offline   0 Reply With Quote
Old Sep 12, 2013, 02:04 AM   #2
Virginaustralia
macrumors regular
 
Join Date: Jun 2013
Quote:
Originally Posted by fizzydunlop View Post
I tried out the iOS 7 beta then I decided to downgrade back to 6.1.3. I put the phone into DFU mode then restored the software and everything worked fine. I get the setup screen to select language but when I go to activate I get "your iphone cannot be activated because the activation servers are temporarily unavailable". When I try to activate it by connecting iTunes i get "your request could not be processed" in iTunes. Now im just stuck with a bricked phone pretty much. Any suggestions? This is an iPhone 4S on Sprint.
Try going back to iOS7
__________________
iPad Mini - 16GB - WiFi - iOS 6.1.2 + iPod Touch 5G - 32GB - iOS 7.0 b6 + iPhone 5 - 16GB - iOS 6.1.4
Acer V3-771G 1TB HDD, 16GB DDR3 RAM, 2GB GT640M, i7-3630QM 3.4GHZ Intel HD4000 Graphics
Virginaustralia is offline   0 Reply With Quote
Old Sep 12, 2013, 02:06 AM   #3
fizzydunlop
Thread Starter
macrumors newbie
 
Join Date: Oct 2012
Location: Allentown, PA
Quote:
Originally Posted by Virginaustralia View Post
Try going back to iOS7
I tried that too. I get those same activation errors with iOS 7 now.

Last edited by fizzydunlop; Sep 12, 2013 at 02:06 AM. Reason: spell check
fizzydunlop is offline   0 Reply With Quote
Old Sep 12, 2013, 07:56 PM   #4
sajego
macrumors newbie
 
Join Date: Mar 2011
Location: Charlottesville, VA
I'm having this problem too. iOS 7 wouldn't activate the first time and now neither will iOS 6. iPhone 4S on AT&T...

Last edited by sajego; Sep 12, 2013 at 07:57 PM. Reason: added model and carrier
sajego is offline   0 Reply With Quote
Old Sep 14, 2013, 09:42 AM   #5
pigbrother
macrumors newbie
 
Join Date: May 2012
I had the same problem with iTunes activation, but Wi-Fi activation worked without any hitch.
pigbrother is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Tags
downgrage, ios 7, iphone 4s

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:18 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC