Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 17, 2013, 02:05 AM   #1
ekrem13
macrumors member
 
Join Date: Jul 2012
atv constantly loses connection with itunes

I have been experiencing atv connection problems with homesharing. I didnt have any issues before, I also dont know if it is software related tho it began after updating to osx 10.8.5. When I stream movie, it suddenly interrups and warns to turn on homesharing although it is already on, the internet connection is still there but loses connection with itunes. This issue happens almost twice a movie, comes back within a min without any action... So annoying.
ekrem13 is offline   0 Reply With Quote
Old Sep 17, 2013, 02:16 AM   #2
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
Have you tried re-setting the ATV? Sometimes a re-boot helps to fix issues like this. Also, is the unit cabled in or are you using wifi?
__________________
Thats Not All Folks
Macman45 is offline   0 Reply With Quote
Old Sep 17, 2013, 02:52 AM   #3
ekrem13
Thread Starter
macrumors member
 
Join Date: Jul 2012
Quote:
Originally Posted by Macman45 View Post
Have you tried re-setting the ATV? Sometimes a re-boot helps to fix issues like this. Also, is the unit cabled in or are you using wifi?
I tried a few things such as restrart, sign out and re- sign in, turn off-on homesharing ... but no help. I'm not sure but don't believe it is due to set up or network. It is connected via wireless. I ll reset atv after back home tonite, do we have to apply all the settings after reset?
ekrem13 is offline   0 Reply With Quote
Old Sep 17, 2013, 12:57 PM   #4
Rushli0n
macrumors regular
 
Join Date: Aug 2012
I've read that the ATV doesn't consume a lot of power, so why not just try keeping it "on" with a screen saver.

That's the only thing that has worked for me.
__________________
13" Unibody Macbook, 2.0 GHz, 2 GB RAM, 160 GB HD iPad 2, 16 GB, WiFi Apple TV 2 & 3 Airport Extreme (Late 2009) iPod touch, 32 GB, 5th Gen
Rushli0n is offline   0 Reply With Quote
Old Sep 17, 2013, 03:11 PM   #5
jdblas69
macrumors regular
 
Join Date: Aug 2012
Have you tried a router reboot? That typically solves my problems with anything home sharing related.
jdblas69 is offline   0 Reply With Quote
Old Sep 17, 2013, 08:51 PM   #6
Nuworld
macrumors newbie
 
Join Date: Sep 2012
Quote:
Originally Posted by Rushli0n View Post
I've read that the ATV doesn't consume a lot of power, so why not just try keeping it "on" with a screen saver.

That's the only thing that has worked for me.
I had the same problem.
Just set it to NOT to sleep.
Works every time.
Nuworld is offline   0 Reply With Quote
Old Sep 18, 2013, 02:50 AM   #7
ekrem13
Thread Starter
macrumors member
 
Join Date: Jul 2012
Quote:
Originally Posted by jdblas69 View Post
Have you tried a router reboot? That typically solves my problems with anything home sharing related.
thanks for the tip. worked for now.
ekrem13 is offline   0 Reply With Quote
Old Sep 18, 2013, 08:19 AM   #8
Rushli0n
macrumors regular
 
Join Date: Aug 2012
I've found that resets work for awhile...but then something hiccups and it loses the connection again.

Just make sure it doesn't sleep and you'll be fine.
__________________
13" Unibody Macbook, 2.0 GHz, 2 GB RAM, 160 GB HD iPad 2, 16 GB, WiFi Apple TV 2 & 3 Airport Extreme (Late 2009) iPod touch, 32 GB, 5th Gen
Rushli0n is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
ipad 4 on ios7 loses LTE constantly shows "no service" ReformedPirate iOS 7 3 Sep 12, 2013 07:52 AM
AppleTV and iTunes loses connection chalupa_batman Apple TV and Home Theater 16 Aug 30, 2013 02:12 AM
iPad 1 loses one specific Wifi connection melvynadam iPad Tips, Help and Troubleshooting 0 May 5, 2013 06:33 AM
iMac loses Network connection overnight PapawHam iMac 2 Mar 15, 2013 05:02 PM
Pandora constantly skipping when streaming through ATV gravytrain84 Apple TV and Home Theater 4 Dec 24, 2012 07:26 PM

Forum Jump

All times are GMT -5. The time now is 02:55 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC