Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 21, 2013, 07:02 PM   #26
Arfdog
macrumors 6502
 
Join Date: Jan 2013
Quote:
Originally Posted by jtrainor56 View Post
Lenovo stinkpad I have at work.
lol that's a new one for me
Arfdog is offline   0 Reply With Quote
Old Apr 21, 2013, 07:30 PM   #27
Nuke61
macrumors 6502
 
Join Date: Jan 2013
Location: Columbia, SC
Quote:
Originally Posted by DSchorow View Post
Solved it, thanks to the ideas on this forum.

To test the ram, the store must have set the startup disk to an external disk. When I went into the "Startup Disk" preference screen, nothing was selected. I selected "Macintosh HD" and tried it again. This time it took around 16 seconds from the time I pushed the button to the time it prompted for my login. There was no flashing globe intermediate step.

Thanks forum.
Just so you know, it seems to also be influenced by what you have hooked up. If I boot my iMac with only the Ethernet cable and 2nd display (Thunderbolt) connected, it takes 2.8s from power button to BONG, and 15.2s from power button to login screen. If I hook up the normal complement of one Thunderbolt and two USB 3.0 drives, and a USB 3.0 hub, it takes 3.5s to from power button to BONG and 17.8s from power button to login screen. All on a 1TB Fusion drive using ~200GB of space.
Nuke61 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:12 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC