Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Photography

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 24, 2013, 03:29 AM   #1
jadot
macrumors regular
 
Join Date: Apr 2010
Weird Aperture Thumbnails problem

Aperture thumbnails (and the previews too) randomly display extreme colour banding/stripes over all or part of some images. When I click on the thumbnail the image hangs and then the banding disappears.

It's happening on nearly every import. Aperture's been crashing a lot recently too.

Database issue?

Ram issue? I know (From Techtool Pro 7) that one of my Ram Modules is iffy
__________________
@al_photo, Site
FB
jadot is offline   0 Reply With Quote
Old Aug 24, 2013, 06:17 AM   #2
Cheese&Apple
macrumors 6502a
 
Cheese&Apple's Avatar
 
Join Date: Jun 2012
Location: Toronto
You can try repairing your Aperture database. Works for me anytime Aperture starts acting-up. Instructions are in "Aperture Help" from the drop down menu.

As always, back-up first.

I would also try swapping-out that RAM module with a known good module. The only time I've had significant problems with a PC (besides an HDD failure) was because of a bad RAM module.

...Peter

Last edited by Cheese&Apple; Aug 24, 2013 at 06:57 AM.
Cheese&Apple is offline   0 Reply With Quote
Old Aug 29, 2013, 08:04 AM   #3
jadot
Thread Starter
macrumors regular
 
Join Date: Apr 2010
RAM Issue

Thanks Peter - I know about the database - I'm always repairing something or other….

It was the RAM module. For What it's Worth, a crucial 8GB Card.
I'll be sending that back to Crucial Then
__________________
@al_photo, Site
FB
jadot is offline   0 Reply With Quote
Old Aug 29, 2013, 10:23 AM   #4
Cheese&Apple
macrumors 6502a
 
Cheese&Apple's Avatar
 
Join Date: Jun 2012
Location: Toronto
Always nice to hear about a resolved problem.

...Peter
Cheese&Apple is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Photography

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:17 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC