Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 21, 2014, 08:42 PM   #26
Sawtooth811
Thread Starter
macrumors 6502
 
Join Date: Oct 2007
Location: Charleston, IL
Quote:
Originally Posted by ActionableMango View Post
Correct, except I'm using ML.

I would like to upgrade to Mavericks, but I'm seeing too many problems reported in the forums. Sleep/wake issues, USB 3.0 issues, Nvidia driver issues, and did they ever bother to fix SMB support? Because that last one was a deal breaker for me.
If you're running any ML version later than 10.8.3, then it should work without doing anything extra, as well. I haven't heard about any issues with Mavericks and the GTX 6XX, but I haven't been around any forums for a while.

USB 3.0 issues? I haven't heard anything about USB 3.0, or SMB issues, nor have I ever encountered them, but have you heard anything about such issues after the 10.9.2 update? Both always worked fine with me.

I only had NVIDIA driver issues with a Late 2008 MacBook Pro with a 9600M GT at the end of last year, and that was probably due to the CUDA drivers I had at the time, which has also been updated recently.
__________________
Mac Pro 4,1 QC 2.66GHz 8GB PCS HD 7870 3.5TB X.9/X.10 DP1/W7U
iPhone 5 16GB
Sawtooth811 is offline   0 Reply With Quote
Old Mar 21, 2014, 09:58 PM   #27
Earl Urly
macrumors regular
 
Join Date: Jul 2004
Quote:
Originally Posted by ActionableMango View Post
Correct, except I'm using ML.

I would like to upgrade to Mavericks, but I'm seeing too many problems reported in the forums. Sleep/wake issues, USB 3.0 issues, Nvidia driver issues, and did they ever bother to fix SMB support? Because that last one was a deal breaker for me.
I'm running a PNY VCGGTX660XPB GeForce GTX 660 2GB in a MacPro 1,1 with the Tiamo Mavericks patch, running stock 10.9.2 and associated drivers, no EFI boot screen but everything works after login screen.

I don't see any video driver issues even with the 10.9.2 stock drivers, I have full CUDA support and am currently using the Inateck KT4004 card with an Orico USB 3.0 hub, UASP mode recognized on supported devices.
Earl Urly is offline   0 Reply With Quote
Old Mar 21, 2014, 10:15 PM   #28
flowrider
macrumors 68000
 
flowrider's Avatar
 
Join Date: Nov 2012
Quote:
Originally Posted by ActionableMango View Post
Correct, except I'm using ML.

I would like to upgrade to Mavericks, but I'm seeing too many problems reported in the forums. Sleep/wake issues, USB 3.0 issues, Nvidia driver issues, and did they ever bother to fix SMB support? Because that last one was a deal breaker for me.
I'm on a Mac Pro 5,1 running 10.9.2 with Nvidia Web Drivers and Cuda 5.4.7. My Video Card is a Gigabyte GTX 780 flashed by MVC. I also have the Inateck Card. No issues here.

Lou
flowrider is offline   0 Reply With Quote
Old Mar 22, 2014, 09:20 AM   #29
NOTNlCE
macrumors 6502
 
Join Date: Oct 2013
Location: DMV Area
Running 10.9.2 with an EVGA GTX 660 OC 2GB Edition in my Mac Pro 3,1 with NVIDIA web drivers, no issues. Full CUDA support as well, and great performance in day to day activities. Much better than the Radeon 2600 XT, which was offloading a lot of its work onto my processors.
__________________
Mac Pro 3,1 8 Core 2.8GHz - 13" MBP '09 - Hackintosh i5-3570K - iMac G4 20" i5-4250U - Dell Inspiron 530S 10.9.3
Dell Latitude D630 10.7.5 - Power Mac G4 Dual 500MHz - Mac Pro 1,1 4 Core 2.66GHz
NOTNlCE is offline   0 Reply With Quote
Old Mar 24, 2014, 01:16 PM   #30
ActionableMango
macrumors 68040
 
ActionableMango's Avatar
 
Join Date: Sep 2010
Quote:
Originally Posted by Sawtooth811 View Post
I haven't heard anything about USB 3.0, or SMB issues
The SMB issue was big enough that it hit the news on Apple sites. Basically, Mavericks added SMB2 support that was completely and utterly broken for nearly everyone. It seems like the sort of thing they should have fixed immediately, if not sooner, but I checked a couple of months later and it was still broken.
ActionableMango is offline   0 Reply With Quote
Old Apr 30, 2014, 09:57 PM   #31
Gerry613
macrumors newbie
 
Join Date: Apr 2014
feel stupid

Hi,
I was reading this thread and I feel stupid about one specific point.
You guys are all talking about the EVGA model but what if I use the MSI or ASUS or other GTX 660 ?
Would that work?

Thanks
Gerry613 is offline   0 Reply With Quote
Old May 1, 2014, 12:54 AM   #32
flowrider
macrumors 68000
 
flowrider's Avatar
 
Join Date: Nov 2012
^^^^You'd be fine. I'm using a Gigabyte GTX 780 flashed by MVC. I believe I'm the only one on the forums with the Gigabyte Card. This is my second Gigabyte WindForce 3 fan model Card. I like them because I really like their cooler.

Lou
flowrider is offline   0 Reply With Quote
Old May 1, 2014, 07:07 AM   #33
Gerry613
macrumors newbie
 
Join Date: Apr 2014
Quote:
Originally Posted by flowrider View Post
^^^^You'd be fine. I'm using a Gigabyte GTX 780 flashed by MVC. I believe I'm the only one on the forums with the Gigabyte Card. This is my second Gigabyte WindForce 3 fan model Card. I like them because I really like their cooler.

Lou
Thanks for the info ..
And for yours, did you flash it or just plugged it and had fun ?
As for I understand the flash is all about the boot screen .. (not that important for me).
Gerry613 is offline   0 Reply With Quote
Old May 1, 2014, 11:23 AM   #34
Gerry613
macrumors newbie
 
Join Date: Apr 2014
Nevermind , another user gave me this link :
http://forums.macrumors.com/showthread.php?t=1440150
Gerry613 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
NVIDIA GeForce GTX 675MX vs GTX680MX ? rainbowsofwhite iMac 35 Dec 5, 2012 07:51 AM
NVIDIA GeForce GTX 680MX in the new iMAC2012 flashfang iMac 4 Nov 19, 2012 01:27 AM

Forum Jump

All times are GMT -5. The time now is 03:52 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC