Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 5, 2013, 05:46 AM   #1
Trek1
macrumors newbie
 
Join Date: Jan 2013
a in a box language

Upgraded to my OS to Lion and now this is how stuff looks. http://i45.tinypic.com/mtva06.png
How can I get it back to English?
Trek1 is offline   0 Reply With Quote
Old Jan 5, 2013, 05:49 AM   #2
maflynn
Moderator
 
maflynn's Avatar
 
Join Date: May 2009
Location: Boston
Looks like one of the system fonts is corrupted. Try restoring /Library/Fonts from a backup.

Short of that backup your data and then reinstall OSX
maflynn is offline   1 Reply With Quote
Old Jan 5, 2013, 04:53 PM   #3
Trek1
Thread Starter
macrumors newbie
 
Join Date: Jan 2013
Thank you!
Simple Cmd + r after pressing restart and - reinstall fixed it.
Trek1 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:07 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC