Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 15, 2013, 05:19 PM   #1
jstnlzr
macrumors regular
 
Join Date: Dec 2012
Location: Ohio
Question Slow downloads

I am new to Mac so I am clueless here. Ive been using my laptop and been getting a steady 1.5-2.0mb/s and now im on this iMac and I am only getting 6kbp/s how do I fix this? This is a new iMac right out of the box btw.
jstnlzr is offline   0 Reply With Quote
Old Jan 15, 2013, 05:35 PM   #2
Adam552
macrumors regular
 
Join Date: May 2006
What connection type? Both on wireless?

If so is the iMac really far away from the router compared? Nothing interfering?
Adam552 is offline   0 Reply With Quote
Old Jan 15, 2013, 05:36 PM   #3
jstnlzr
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Ohio
Quote:
Originally Posted by Adam552 View Post
What connection type? Both on wireless?

If so is the iMac really far away from the router compared? Nothing interfering?
both are in the same exact spot, both using WiFi. Laptop is off atm.
jstnlzr is offline   0 Reply With Quote
Old Jan 15, 2013, 05:49 PM   #4
jstnlzr
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Ohio
Switched to Chrome.... its more reasonable speeds, still not the same though. Not sure whats going on.
jstnlzr is offline   0 Reply With Quote
Old Jan 18, 2013, 04:36 PM   #5
highlightshadow
macrumors member
 
Join Date: Oct 2012
Quote:
Originally Posted by jstnlzr View Post
Switched to Chrome.... its more reasonable speeds, still not the same though. Not sure whats going on.
Having same issues .... on my desk i have 2009 imac C2D based and 2012 i7 based ... old one gets 50mbit downloads, new one struggles to get 9mbit

Ethernet isn't much better
highlightshadow is offline   0 Reply With Quote
Old Jan 18, 2013, 05:11 PM   #6
jstnlzr
Thread Starter
macrumors regular
 
Join Date: Dec 2012
Location: Ohio
Quote:
Originally Posted by highlightshadow View Post
Having same issues .... on my desk i have 2009 imac C2D based and 2012 i7 based ... old one gets 50mbit downloads, new one struggles to get 9mbit

Ethernet isn't much better
Hmmm weird, no idea whats going on.
jstnlzr is offline   0 Reply With Quote
Old Jan 18, 2013, 05:36 PM   #7
JustMartin
macrumors 6502
 
Join Date: Feb 2012
Location: UK
What are you using to measure speed?
JustMartin is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:20 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC