Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 17, 2013, 02:00 PM   #1
Washac
macrumors 68000
 
Join Date: Jul 2006
Time Machine Mouse Problems

I have recently found that when Time Machine starts to back up until a short while after it has finished backing up my mouse pointer sticks and stutters around the screen.

I do not use A Time Capsule I have a partition setup for it to use.

Any ideas anyone ?
__________________
Mac Pro 2.66 Ghz Quad-Core Intel Xeon 6 GB RAM 24inch ACD Mavericks 10.9.5/XFX Radeon HD 6870, HD-687A-ZDFC-20inch Alu iMac Snow Leopard 10.6.8
Washac is offline   0 Reply With Quote
Old Jan 17, 2013, 02:01 PM   #2
2012Tony2012
macrumors 6502a
 
2012Tony2012's Avatar
 
Join Date: Dec 2012
Quote:
Originally Posted by Washac View Post
I have recently found that when Time Machine starts to back up until a short while after it has finished backing up my mouse pointer sticks and stutters around the screen.

I do not use A Time Capsule I have a partition setup for it to use.

Any ideas anyone ?
I am still fairly new to Mac, and it didn't take me long to figure out that I would never use TM again when we have such great free apps such as SuperDuper, or better yet my choice, Carbon Copy Cloner.

I had a lot of problems with TM and I am so happy I found CCC instead.
2012Tony2012 is offline   0 Reply With Quote
Old Jan 17, 2013, 02:15 PM   #3
southerndoc
macrumors 6502a
 
southerndoc's Avatar
 
Join Date: May 2006
Location: USA
I only had this problem with my 2008 iMac that was connected to the TC via WiFi. When I connected it with an ethernet cable, I didn't have the problem.

My 2012 MBA doesn't have the problem with WiFi. So it may be the processor speed has an issue, or maybe the Bluetooth module is better (I'm assuming you are also using a Bluetooth wireless mouse).
__________________
2012 iMac 27" | i7 | 3.4GHz | 768GB SSD | 32GB RAM | 680MX <<>> 2012 MacBook Air 13" | i7 | 2.0GHz | 256GB SSD | 8GB RAM
southerndoc is offline   0 Reply With Quote
Old Jan 17, 2013, 02:23 PM   #4
Washac
Thread Starter
macrumors 68000
 
Join Date: Jul 2006
Quote:
Originally Posted by southerndoc View Post
I only had this problem with my 2008 iMac that was connected to the TC via WiFi. When I connected it with an ethernet cable, I didn't have the problem.

My 2012 MBA doesn't have the problem with WiFi. So it may be the processor speed has an issue, or maybe the Bluetooth module is better (I'm assuming you are also using a Bluetooth wireless mouse).
I have a wired mouse.
__________________
Mac Pro 2.66 Ghz Quad-Core Intel Xeon 6 GB RAM 24inch ACD Mavericks 10.9.5/XFX Radeon HD 6870, HD-687A-ZDFC-20inch Alu iMac Snow Leopard 10.6.8
Washac is offline   0 Reply With Quote
Old Jan 17, 2013, 06:30 PM   #5
JediMeister
macrumors 68040
 
Join Date: Oct 2008
Have you noticed whether Spotlight is indexing after a backup completes? Try clicking on the Spotlight menu or just looking at the icon to see if there is a dot pulsing. You can exclude the partition you backup to from being indexed by adding it to the Privacy tab in Spotlight preferences.
JediMeister is offline   0 Reply With Quote
Old Jan 19, 2013, 12:05 PM   #6
Washac
Thread Starter
macrumors 68000
 
Join Date: Jul 2006
Quote:
Originally Posted by JediMeister View Post
Have you noticed whether Spotlight is indexing after a backup completes? Try clicking on the Spotlight menu or just looking at the icon to see if there is a dot pulsing. You can exclude the partition you backup to from being indexed by adding it to the Privacy tab in Spotlight preferences.
Nope.
__________________
Mac Pro 2.66 Ghz Quad-Core Intel Xeon 6 GB RAM 24inch ACD Mavericks 10.9.5/XFX Radeon HD 6870, HD-687A-ZDFC-20inch Alu iMac Snow Leopard 10.6.8
Washac is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Problems with Time Machine Dirtyharry50 Mac Basics and Help 21 May 11, 2014 04:34 AM
Time Machine Problems on 10.9 Morphews666 OS X Mavericks (10.9) 0 Oct 3, 2013 06:37 AM
Time Machine problems (10.8.5) costabunny Mac Applications and Mac App Store 0 Sep 24, 2013 02:16 PM
It's MBP rebuild time - but restoring data not problems from Time Machine NLangridge MacBook Pro 3 Aug 20, 2013 01:54 PM
Time Machine Problems yesjamie MacBook Pro 4 May 4, 2013 02:56 PM

Forum Jump

All times are GMT -5. The time now is 09:36 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps