Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 5, 2012, 11:19 AM   #1
cupique
macrumors newbie
 
Join Date: Sep 2006
Youtube videos playing 5-10fps when in fullscreen mode.

I've been having problems with youtube's flash-player after installing mountain lion. Videos play fine otherwise, but if I switch to fullscreen framerate drops dramatically. CPU usage stays low the entire time but video stutters like no other. I did even a fresh install of OS X, but even that didn't change a thing. Any other videoplayer works fine in fullscreen so it isn't about videocard being hosed. It isn't a buffer problem either, because if I let the video buffer fill up, the problem persists. Other flash-based players also work fine. Problem occurs in all major browsers.

Is anyone else experiencing this or is it just me?

Configuration:

iMac 27" late 2009

2,8Gz Intel Core i7
16GB DDR3
ATI Radeon HD 4850 512 MB
OS X 10.8.2

Last edited by cupique; Nov 8, 2012 at 04:01 PM.
cupique is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Tags
imac, mountain lion, stutter, youtube

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:15 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC