Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 20, 2012, 02:42 AM   #1
mjw11
macrumors newbie
 
Join Date: Apr 2009
Unhappy iPhone 3GS Dies after IOS 6

This morning I was installing IOS6 to my 3GS and after the installation the phone has died! It will not connect to iTunes and all it seems to do is to show the starting white Apple logo and then turns off again and it keeps doing it over and over again! I have no idea whats going on! any ideas anyone!? Please Help!
mjw11 is offline   0 Reply With Quote
Old Sep 20, 2012, 02:47 AM   #2
borgqueenx
macrumors 6502a
 
Join Date: Jul 2010
Quote:
Originally Posted by mjw11 View Post
This morning I was installing IOS6 to my 3GS and after the installation the phone has died! It will not connect to iTunes and all it seems to do is to show the starting white Apple logo and then turns off again and it keeps doing it over and over again! I have no idea whats going on! any ideas anyone!? Please Help!
Hold Home and power button together. Once the screen goes off, you wait 4 seconds, then release the power button but keep pressing the home button.

Do this while connected with a cable to your computer. Then as soon as the computer reconises new hardware, its done. Then in itunes you can make a restore.

If this doesnt work, you're screwed.
borgqueenx is offline   7 Reply With Quote
Old Sep 20, 2012, 11:36 AM   #3
mjw11
Thread Starter
macrumors newbie
 
Join Date: Apr 2009
Talking

You legend, i could kiss you! I wouldn't have been so bothered if it was my 3GS but it is my friends spare phone as i dropped mine down the toilet two weeks ago! I'm getting the 5 tomorrow! can't wait! thanks again your a life saver!
mjw11 is offline   1 Reply With Quote
Old Sep 20, 2012, 11:38 AM   #4
CalMin
macrumors 6502
 
Join Date: Nov 2007
This happened to mine too. I ended up doing a restore and going back to an earlier backup (i.e. not the most recent one). Took me a couple of restores to get this working right.
__________________
12" PowerBook G4 - 1.0ghz/100GB/1.25GB
15" iLamp G4 - 700mhz/120GB/1.25GB
13" MacBook Pro - 2.53ghz/250GB/4GB
15" MacBook Pro w. Retina Display - 2.3ghz Quad i7 / 256GB SSD / 8GB
CalMin is offline   1 Reply With Quote
Old Sep 20, 2012, 11:39 AM   #5
jj47
macrumors regular
 
Join Date: Aug 2012
Moral of the story - Dont download anything on a device that isn't yours
jj47 is offline   3 Reply With Quote
Old Sep 20, 2012, 11:43 AM   #6
Ben C.
macrumors member
 
Join Date: Jun 2009
Location: New England
I suppose I'm just lucky.
I had zero issues updating to iOS6 on my 32GB iPhone 3GS. Update took about 12 minutes last night, turned the phone on, connected to Wi-Fi and did the little setup steps, and then explored the new apps / noticed YouTube was gone
Ben C. is offline   2 Reply With Quote
Old Oct 8, 2012, 05:07 AM   #7
measwel
macrumors newbie
 
Join Date: Oct 2012
Quote:
Originally Posted by mjw11 View Post
This morning I was installing IOS6 to my 3GS and after the installation the phone has died! It will not connect to iTunes and all it seems to do is to show the starting white Apple logo and then turns off again and it keeps doing it over and over again! I have no idea whats going on! any ideas anyone!? Please Help!
Solution:

Press power and menu buttons until reset. Keep pressing the menu button after the reset so the phone goes into recovery mode. Connect to iTunes. The phone will charge now. You don't have to restore it, just wait until the battery has enough charge and it will switch back on again.

Not very handsome, but it works for me. I hope this issue will get fixed by the next Apple update.
measwel is offline   1 Reply With Quote
Old Feb 24, 2013, 12:34 PM   #8
VTMH
macrumors newbie
 
Join Date: Feb 2013
I followed these steps: connect to the computer, hold both the power button and Home button, then release the power one. But it didn't work because my computer could not recognize any hardware. And now, my phone totally turn off. Is there any solution? Please, help me!
VTMH is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Tags
ios 6, iphone 3gs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:58 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC