Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 5, 2013, 09:18 AM   #1
Macaroooon
macrumors 6502
 
Join Date: Sep 2012
iMovie - playing up yet again

My iMovie is being strange, I'e just imported all my clips to it, and now come to make a video, sometimes as I scroll over the clips, different clips show in their place, and the audio from one clip will play over another. Sometimes the video screen in the right hand corner goes blank.

Basically it's useless.

This is what happened last year on my old mac, and one of the reasons I specifically bought a mac (new one) was because I love iMovie and now the same seems to be happening again.

I tried everything to fix it on my old computer, spent about 4 hours on the phone to apple but nothing worked. I'm livid.
Macaroooon is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:52 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC